PDA

View Full Version : My first ever W.I.P for any game!


J-2000
05-30-2003, 04:03 PM
Im building this from scratch so dont insult it if its bad
find it here (http://www.geocities.com/jasonstronstad)
its my first try at modeling from scratch so what do you think?

razorace
05-30-2003, 08:42 PM
This belongs in the Showcase forum. Thanks.

Psyk0Sith
05-30-2003, 08:59 PM
Its a great start...

ArkAngel
05-30-2003, 11:45 PM
it looks fine for your first model....I could identify it just by looking at it :D

J-2000
05-31-2003, 10:17 AM
that was opnly the basic stuff ive tweaked it up it looks great!
prob is though i cant skin for my life and a skinnless ship is useless.
http://www.virginstudent.com/fileserver/upload/769/967/671/outrid3.JPG
http://www.virginstudent.com/fileserver/upload/949/956/516/outrid4.JPG
im modeling it on the few pictures that i can find and the height is loosely based on the N64 game, shadows of the empire which i played on the spaceport level so i can see the ship at a decent angle.

J-2000
05-31-2003, 01:58 PM
when i exported it it said somthin bout the uvmap not existin and then it dont export properly coz the model i messed up and im really annoyed about that :(
does anyone know how to fix this because i cant do this again i just wont feel like it and it wont be the same.

Psyk0Sith
05-31-2003, 02:24 PM
then uvw map it...should work after that.

babywax
05-31-2003, 03:03 PM
How many poly's?

J-2000
05-31-2003, 09:27 PM
altogether 6400
also i applied a uv to it all and it still mutates into a scrapheap

Mark_evans
06-03-2003, 09:29 AM
its lookin good :)

J-2000
06-03-2003, 09:41 AM
thanx only prob is that it keeps mutating on me and i cant get it workin.
so far im trying to rebuild it as much as i can.
thanx for commenting on it though