PDA

View Full Version : Need savegame please


Coconut98
06-09-2003, 12:46 AM
First I had octopus problem (see my other thread) which I solved. But soon after I get an even worse glitch.
In Year 3 when u you get at the safedoor of meche's prison. As soon as I "use" it the camera properly zooms in so I can turn the wheel and solve that puzzle.
The problem is I cannot get Manny off the wheel, when I press esc the camera zooms out as expected and Manny lets go of the wheel,
but makes a fast shivering motion and then doesnt move at all e.i. frozen. Now I cant get Manny to walk away. As soon as I press left or right the wheel starts to turn again with Manny's hands steering it. I tried everything directx, graphics (see my octopus thread) .
Im forever stuck on that wheel.
A savegame would really help me out.

Grim_comician
06-12-2003, 08:40 AM
I'll help you when I've inserted my save-game here.

scabb
06-12-2003, 10:20 AM
This (http://www.apaw90.dsl.pipex.com/37-thesafe.zip[/url) is probably the save game you're looking for, this (http://www.apaw90.dsl.pipex.com/38-trapped.zip[/url) is when you're in the safe and have messed around a tiny bit - although I think the first one may be better.

However, try pressing "U", "P" or "Enter" when you're finished rather than Escape.

Coconut98
06-13-2003, 05:39 AM
That savegame really helped me out! Now I can finally continue on Grim Fandango.
Thanks a lot!