PDA

View Full Version : ModView 2.1 errors


Zyryn
06-10-2003, 07:16 PM
I have ModView 2.1 and have never been able to use it. If I attempt to open an existing GLM from the gamedata/base/...... and further folders, I get an "exceeds MaxQPath" error. Well after moving the GLM to a shorter path folder, such as C:/skins/model.glm, I get another error stating "Filesystem call made without initialization". No matter the GLM or where it came from, or where I move it to, I always get one of these errors. I've also tried reinstalling ModView. Does anyone have any suggestions? Or does someone know a site where I can get an updated version of ModView? Thanks.

Master_Payne
06-10-2003, 08:55 PM
I used to have tahat problem until I put ModView on Gamedata/Tools and the models in c:/program files/lucasarts/jedi knight ii: jedi outcast/game data/base/models. (in more simple words the default path) and it worked.
Hope that helps.

Zyryn
06-12-2003, 02:14 AM
Okay, thanks....but after trying that, I now get a new error that I haven't seen before:

R_LoadMDXM: missing animation file models/players/_humanoid/_humanoid for mesh model.glm

What "animation" file is it referring to? Until now, I've only been skinning, and have no experience with 3D Studio Max or any other type of modelling programs, for that matter. Is there some kind of animation file that I need? Please help!

jp-30
06-12-2003, 03:07 AM
Here, check this thread;

http://www.lucasforums.com/showthread.php?s=&threadid=64073

Pay special attention to the bit about extracting _humanoid.gla & animation.cfg from assetts0.pk3

That's where your problem lies.

Zyryn
06-13-2003, 05:39 AM
Thanks much, that did the trick. Since it's so much easier to check a WIP skin for errors with ModView than loading the game, maybe now I can fix all the minor problems with my custom skins!