PDA

View Full Version : constantly kicked out of my edited level


CrystalLight
07-08-2003, 04:26 AM
Ok, everytime I start the level, not even five seconds later, before i can even choose join or spectate, i get kicked out of Jedi Outcast completely. I'll try to list everything I've tried. I'll list some of my map info if it helps. Also, I'll tell you about the map.

I call the map "Dark Temple," and it's just my idea of a stadium on Massassi during the Massassian's early years (thousands of years before Episode IV). In the higher levels, it's all specator benches (and those alone created about 800 brushes). This is also all in an area probably about the size of ffa_yavin or longer (as far as width goes, and in height, it's higher). In the fighting ground, there's 4 large pyramids, a death pit, and some torches to light up the area.

Map info...

Size: 11.9 MB
Brushes: 2192
Entities: 150


Specific entity details...

ammo_rockets 1
fx_runner 69
info_player_start 5
light 75
trigger_hurt 1

What I've already tried:
Greatly reducing

Various observations...
Compilation time takes 3:18 seconds

What I've tried:
-Deleting the spectator benches to greatly reduce the brush count, and that reduced the brush count to about 1400 or so (I put them back in because it didn't make any difference)
-Reducing the number of fx_runners (at first i had 84)
-made sure that the project settings were on Multiplayer (I set it to MP, but it still didn't make a difference)

I think that's about it. If you guys can help me, I'd very much appreciate it! :)

P.S. What's notex?

Kyle_KatarnJedi
07-08-2003, 05:22 PM
You might want to ask the mapping guys here...

http://www.lucasforums.com/forumdisplay.php?s=&forumid=359