PDA

View Full Version : Problems running old adventure in win98


Brushguy
07-27-2003, 11:28 PM
I'm having problems running old Lucasarts adventures in Windows 98. Any help would be useful.

-In Indy 3, there's no music or sound whatsoever
-In Loom, there's no music or sound whatsoever
-In SMI, I get an error message
-In MI2, there's no music or sound whatsoever
-In Indy 4, there's no music
-In DOTT, there's no music
-In Sam and Max, there's no music

All the rest work fine.

jp-30
07-27-2003, 11:48 PM
Use ScummVM to run them.

http://scummvm.sourceforge.net/

Brushguy
08-06-2003, 09:13 PM
Wow! I hadn't been so enthusiastic about Scummvm in the past, but it works miracles with my old Lucasarts games.

But now my only question is: Is it possible to make shortcuts to the games WITH the modifications that Scummvm makes? I like to have shortcuts to all my adventure games on the desktop for some reason...:rolleyes:

MrManager
08-06-2003, 09:19 PM
You should also get LEC Q&E (http://quick.mixnmojo.com) to easily configure ScummVM. It also creates desktop shortcuts.

Brushguy
08-12-2003, 12:08 AM
1 more question...

LEC Q&E's site said it would fix sound in Windows 2000 and Xp, plus it needs ScummVm (which I have) and VDMSound to run. Are there versions of LEC Q&E and VDMSound for Windows 98 because I downloaded VDMSound once and it said it wouldn't run on my Windows 98 computer....

jp-30
08-12-2003, 12:30 AM
I believe you don't need VDMsound if you have win98.

bgbennyboy
08-12-2003, 08:49 AM
ScummVM Q+E - all versions of windows
Lec Q+E - 2000/XP only