PDA

View Full Version : Automatic Browser Forwarding


Icemaniax
08-01-2003, 01:16 AM
someone mustve screwed with my pc,

1: its doesnt automatically forward anymore @ anysite, how do i fix that?
2: my Autorun has been disabled and i have no clue how to re-activate it

HELP!! please

Icemaniax
08-01-2003, 01:58 PM
*bump*

Helloooooo

BCanr2d2
08-02-2003, 12:57 AM
First of all, what OS do you have?

Second of all, to answer point 2 - I believe the latest round of Windows Updates have disabled the "autorun" features. At work many of our XP users on laptops who use digital cameras, no longer have the photo wizard come up when it detects a card. This only happened after the second to last update, the one that was similar to what enabled "Slammer" to run.

You just need to go and enable it all again. But it depends on the OS you have as to how easy it is to re-enable..

The first one I have no idea about, but I only use IE for Windows Updates, and the few sights that don't work in Mozilla. (When they bring out a tabbed IE, I'll think of going back)

Icemaniax
08-02-2003, 01:00 AM
SOMEONE ANSWERED!!!!!!


well i have a Windows 98SE HP.. blah blah blah..

i dontmind the browser thing but auto run pisses me off, and i have NO clue how to fix it..

Samuel Dravis
08-02-2003, 01:15 AM
Use the following registry tweak (open Regedit first; type into the run box 'regedit'):
Set

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer/NoDriveTypeAutoRun

to

95 00 00 00

That should fix it up for you.