PDA

View Full Version : Do you use 1.02 or 1.04?


|GG|Carl
08-02-2003, 07:04 PM
I use 1.02, because 1.04 doesn't work at all on my computer:(. I just want to know if I'm the only one on this forums who still use 1.02...

-=DarkZero=-
08-02-2003, 07:50 PM
1.04 is the only version i get shadow and lightview with so it's all good

Sam Fisher
08-02-2003, 09:02 PM
I just use 1.04 because everyone else does..

Sam
08-02-2003, 09:46 PM
Shouldnt this be in the valley?

Sam Fisher
08-02-2003, 09:53 PM
Probally... I want to know where everyone has gone? No one is here anymore.

|GG|Carl
08-03-2003, 09:04 AM
Anways, it seems like I am the only one who uses 1.02...

[RAA]-=Chi3f=-
08-03-2003, 09:11 AM
I use 1.7, but I can't wait for 1.9 to ome out. Any day now...

It's coming very soon (http://www.americasarmy.com/downloads2.php)













oops sorry, wrong game.

Thazac
08-03-2003, 02:22 PM
I use 1.04 so that I can play online. Why would anyone want to play 1.02?

Arreat
08-03-2003, 03:19 PM
This may sound newbish but I haven't played JO in like a year... But isn't there patch 1.03? The one where you can use backstab and kill in a hit and twirl for as long as you want?

Lil Killa
08-03-2003, 04:19 PM
Yes there is a 1.03 but nobody ever really ussed it. Most everyone usses 1.04 or 1.02. I myself u 1.04 cause I like to be up-to-date and plus all my friends use that patch plus the majority of the ppl who play online:D

|GG|Carl
08-03-2003, 05:10 PM
Originally posted by Thazac
I use 1.04 so that I can play online. Why would anyone want to play 1.02?
Cause 1.04 doesn't work...

Originally posted by Lil Killa
...I myself u 1.04 cause I like to be up-to-date and plus all my friends use that patch plus the majority of the ppl who play online
Actually, that isn't true... I've seen them both and there are much more servers which uses 1.02(almost double). But, only newbies use 1.02, which means the skilled players always wins... I've not been "owned" since 1.04 was released...

BawBag™
08-03-2003, 06:33 PM
I use 1.04 meself. I had to reinstall the game in it's entirety today and tried it with 1.02. Guess which server I was on......
|GlobensGeng|
:D
Ah well. There was a lot of servers using 1.02 though.....

|GG|Carl
08-03-2003, 07:15 PM
^triple posting...


You were at my server today? Nice, what was your name?

BawBag™
08-03-2003, 07:17 PM
Damn you LucasForums!!!!! :p
Oh, I was BawBag ! There was only one other person on the server. Can't remember his name.
;)

|GG|Carl
08-03-2003, 07:19 PM
Ok, it was when I was eating... That's why I didn't see you!

Wanderer
08-03-2003, 09:43 PM
I had the 1.04 patch running several weeks, but now that I try to play the game again 1.02 is better. For example I can remember that there were tripmines that didn't blow up because of patch 1.04 in SP. With 1.02 SP is running......and running, and running.....;)

|GG|Carl
08-04-2003, 06:24 AM
^I'm not the only one who uses 1.02!!!

Now I'm happy:D

TK-8252
08-09-2003, 07:16 PM
Anyone who still uses 1.02 is crazy :nut:. With 1.02, you can't even load mods or use surf files in MP!

Darth Groovy
08-09-2003, 09:57 PM
Moved to the Valley.

The Cheat
08-09-2003, 10:08 PM
i use 1.04 because it works better on my system then 1.02

topshot
08-09-2003, 11:58 PM
1.04. The best one out of choice. I'm also with The Cheat on this one, sort of.

Jeff 42
08-10-2003, 12:21 AM
Originally posted by |GlobensGeng|
Actually, that isn't true... I've seen them both and there are much more servers which uses 1.02(almost double). But, only newbies use 1.02, which means the skilled players always wins... I've not been "owned" since 1.04 was released...
Uh, I just checked and All Seeing Eye found 970 1.04 servers, 45 1.03 servers, and 125 1.02 servers. So I'd say there are a lot more 1.04...

Crow_Nest
08-11-2003, 04:56 AM
I use 1.04.

|GG|Carl
08-11-2003, 05:40 AM
Originally posted by TK8252MJL
...With 1.02, you can't even load mods or use surf files in MP!
1. Some mods work(Not the good ones though, like forcemod and jedimod)

2. Surf files doesn't work in 1.02, and that can be really annoying...

Crow_Nest
08-11-2003, 09:51 AM
Well its too bad you cant use 1.04.... What was the problrm again?

|GG|Carl
08-11-2003, 10:21 AM
If I only knew... I think it has something to do with my firewall...

SP works fine, MP doesn't work...

When I join a server I just lags(very much lag! I can't even move!). :mad:

When I create a server it works ok, except for two thigs:

1. I can't "chat" cause 30 times per second my computer sends this message:
Sending: NET_PACKET EAOUGFDGDSWSRJ

2. As soon as a human joins, It starts lag...:(

Crow_Nest
08-11-2003, 11:54 AM
Hey im also using a firewall, at least i think so.:D

RamataKahn
08-11-2003, 12:56 PM
1.02, cuz I like may saber to actually hurt people.

|GG|Carl
08-11-2003, 01:44 PM
^YES!!!! another one!!!! now we are 3!!!!!

cig
08-15-2003, 08:06 AM
1.02 is the best version of the game, 1.04 is a gimped dumbed down version of the original. 1.02 is much harder, more complex an A LOT easier to die in.
1.04 it takes 4-6 hits to be killed. 1.02 its not uncommon to die after 1-2 hits. The blocking system in 1.04 is a joke, and the special moves like the red style special and kick move have been totally nerfed into uselessness. Backstab which everybody seems to think owns can be defeated easily by turning on rage or protection.
Push/pull is a lot more powerful in 1.02, knockdowns are easier to comeby, absorb is visible at all times that its on. Lighting, drain, and heal are more powerful in 1.02.

People dying so fast in 1.02 most migrate to 1.04 to aviod actually having to try to be good at the game.

Crow_Nest
08-15-2003, 09:39 AM
Whats the difference between 1.02 and 1.04?

Darth Kaan
08-15-2003, 12:49 PM
Originally posted by crow_nest
Whats the difference between 1.02 and 1.04?

Compared to 1.02, 1.04 nerfed sabers in MP a lot. I am just praying the JA doesnt follow suite with patches that cause perpetual whining on the forums like it did in JKO.

Neverhoodian
08-15-2003, 03:29 PM
Well, I updated to 1.04 pretty much as soon as I downloaded the game. After all, 1.04 is much more mod-friendly. However, my computer crashed about two weeks ago and I just reinstalled JO last night. upon playing version 1.02 for SP, I noticed something strange. Whenever I got into a pitched battle, the music changed to a battle theme. I thought it was a nice touch. In my 1.04 game, the music never changed. Is it just me, or is it like that for all JO games? Now I'm a bit torn. I want to start downloading mods again, but I don't want to abandon that battle music!

|GG|Carl
08-16-2003, 08:31 AM
Originally posted by crow_nest
Whats the difference between 1.02 and 1.04?
1.02:

+ Easyer to kill, stronger force powers, not so much "honour" talk, and YOU OWN EVERYBODY!!!

- Easyer to die, surf-files doesn't work, most of the mods doesn't work, only newbies play it.


1.04:

+ Harder to die, surf-files does work, most of the mods does work, "cooler" moves.

- lots of "honor" talk, lots of meditating etc., harder to kill, weaker force powers.

Side
08-16-2003, 11:17 AM
Originally posted by crow_nest
Whats the difference between 1.02 and 1.04?

Saber Damage is nut compared to 1.4,1 Red stance swing=a guy almost dead well if he was 100/25

Drain,Grip,Red stance combo,Absorb,kick,Heal,1.2 got a few more glitches,sum other saber stance swing,DFA,etc...i dont even see why i bother naming em,let just say evry move,force got sumthing diferent

Crow_Nest
08-16-2003, 01:55 PM
Someone did the red DFA on me before and i had 100/100, and i died! (Twice):D

|GG|Carl
08-18-2003, 04:37 PM
Originally posted by crow_nest
Someone did the red DFA on me before and i had 100/100, and i died! (Twice):D
One of the pros?

Isn't red DFA much better in 1.02?

I thought so...

Crow_Nest
08-19-2003, 09:23 AM
No, not proS, anyone can do that.