PDA

View Full Version : Possible Bug/Need Help on Tattoine [spoilers]


mizar
08-04-2003, 01:51 PM
Ok well.. obviously I need sand ppl clothes to get past the turrets at their base... I did this once already, didnt have hk-47 so instead of slicing them up, I chose the retreat option...

So I finally get the droid.. re equip sand ppl clothes.. get attacked on site by turrets as well as sand people..

I've even gone so far as to equip gaffi sticks on people :(
I've tried many different parties.. with droid.. without droid..

No luck..

I dont have any repair skills, So I cant unlock hk-47's features.. but that shouldnt be required to go hack some sand ppl up!

any insight?

I need to do this mission to get off this dumb sandy rock :(

Thanks in advance!

Boba Rhett
08-04-2003, 03:58 PM
This seems to be a sticky situation for some people. Have you tried going there alone with the droid? When do you put the cloths on? Try putting them on befor eyou even enter sand people territory.

JEDI67
08-04-2003, 05:48 PM
Oh here is what you do I had the same problem you have to make shure everone in your party has sand peaple uniform on excapt hk-47's them you should be able to get in without anyone firering on you.Hope that helps

mizar
08-04-2003, 05:52 PM
thanks for the replies..

Jedi67:

yea.. thats how i tried that the first time.. got blasted by the turrets :(


boba:
Ive tried putting them on in the dune sea.. before i load the sand ppl village, as well as right after im ive loaded the map.. no luck..

i havent tried solo mode tho.. maybe that will work :)