PDA

View Full Version : Help!!!!!!!!!


Lost Welshman
08-15-2003, 03:11 PM
I got a 512k connection today, no more 56k. Anyway, downloading things is great, web pages load quickly and it's great. But when I try and play a game on the internet, it lags worse than 56k. I just tried UT2003 and I was moved all the way across the map with the lag. Jedi Knight 2 is really laggy and don't get me started on counterstrike.

Is there something wrong with my connection? or is my brother lying and he really is downloading lots.

Reclaimer
08-15-2003, 03:17 PM
Most likly lieing to you.I would get SBC Yahoo DSL then 512K

Your first cople of months are only $29.95 then it's about around that price range good deals they do make.

Neverhoodian
08-15-2003, 03:44 PM
I have SBC Yahoo! DSL, and lagging problems are rare. If it occurs at all, it's usually the server's fault. I would recommend signing on with SBC and see if that will help you with the lagging problems.

ZBomber
08-16-2003, 03:07 PM
Theres always......

AOL Broadband! MWAHHAAH! :evil3:

I have Charter Broadband. It works great. I did have lots of lag last ngiht though...... And I was tryign to bid on EBay! :cry8:

Lost Welshman
08-16-2003, 05:50 PM
It turns out it was just a bad patch. :p

I have BT Openworld Broadband.

Now I have no lag problems at all, except for one incident on UT2003 when 30 people were on a really small map. Apart from that I can't really remember what LAG is... *points and laughs and 56k people* ...Sorry...

Mex
08-16-2003, 06:42 PM
Originally posted by Lost Welshman
It turns out it was just a bad patch. :p

I have BT Openworld Broadband.

Now I have no lag problems at all, except for one incident on UT2003 when 30 people were on a really small map. Apart from that I can't really remember what LAG is... *points and laughs and 56k people* ...Sorry...

I'll laugh with you buddy. *Laughs* :) Horray for over 500k!