PDA

View Full Version : Earphone Woes


BawBag™
08-26-2003, 12:04 PM
Well, silly question perhaps, but here goes:

The time is almost upon me where I have to use my computer for actual productive reasons, be it overtime for work or a nice juicy report/essay/analysis for college.

Now, me, like almost everyone, likes to listen to music while performing the above. So, seen as for reasons best known to myself, I can't use my speakers on my machine, I would like to use earphones.

However, when I plug them into the headphone port on the CD drive, the tunes always come out the speakers. I have tried turning them off, but to no avail. I've messed around in the sound settings but there doesn't seem to be an option to activate earphones/headphones.

Can anyone help me?
Do I have to unplug the speakers altogether?
Am I mental?
:confused:

Ta in advance.

Lost Welshman
08-26-2003, 12:19 PM
Try unplugging the speakers. If that doesn't work, plug the headphones into the speaker port and that should work.

Hope that helps :D

BawBag™
08-26-2003, 12:21 PM
Roger that Wilco. I'll try it. (When I get home - I'm at work :( )

Ta Welshy. ;)

Kurgan
08-26-2003, 01:35 PM
If you are using Windows, try this:

See that little "speaker" icon at the lower right corner of your toolbar? Double click on it.

The menu pops up (in win98se at least) as "Play Control"

You'll see various volume sliders. If you don't see all of them you can click on options in the pull-down menu and "properties."

Anyway, play around with that, you should be able to mute or turn the volume all the way down on the line your speakers are connected to, while turning up the volume (and unmuting) the one that your headphones are connected to.

Depending on your setup, you may also be able to plug your headphone jack directly into your CD drive and listen to the music that way (while turning off your speakers so they can't be heard).

Huz
08-27-2003, 01:55 AM
Since you're plugging the headphones into the CD drive, you'll only get sound out of them if you're playing a CD - and even then, only if you're using analogue playback. The default in Windows Media Player is digital. To change it, look in the options under Devices.

If you want to hear all computer sound through your headphones, you'll need to plug them into the main speaker jack on the computer (wherever your speakers are plugged into at the moment). Alternatively, you could replace your speakers with a model that includes a built-in headphone jack, which is pretty handy anyway.

Huz
08-27-2003, 02:00 AM
Since you're plugging the headphones into the CD drive, you'll only get sound out of them if you're playing a CD - and even then, only if you're using analogue playback. The default in Windows Media Player is digital. To change it, look in the options under Devices.

If you want to hear all computer sound through your headphones, you'll need to plug them into the main speaker jack on the computer (wherever your speakers are plugged into at the moment). Alternatively, you could replace your speakers with a model that includes a built-in headphone jack, which is pretty handy anyway.

Huz
08-27-2003, 02:01 AM
Yeah, way to double post, buttmunch.