View Full Version : Video trouble

08-29-2003, 03:02 PM
I didnt see any thread with this problem I'm haveing: In the beginning when I start Emperors Tomb, the screen goes black and then flashes once indigo/purple for quater of a second, and then back to black, and the wipp sound is playing and then also the indy theme music. I take it I'm missing out on the 'intro LEC video cutscene thing'. The game starts after that with full graphics and as any normal game. I have DirectX9b lots of GHz and GeForceFX so, I'm help me if you know, or can guess how to solve the problem. I'm running WinXP Pro in 1024. I have tried to run the game with a different windows resolution and also in different game resolution. I dont want to be missing out on videos! Cutscenes kicks butt. =]

Bob Gnarly
08-29-2003, 04:40 PM
The cut scenes arent to dye for or to go out buying a new video card for but if you want you can try messing around with the game video settings or go update your video card.

the first time i played the game i was getting Schmatz Screenshots so i just totally skipped over all the Cuts.

08-30-2003, 11:35 AM
I understand cut scenes aren't the best thing about the game, but they add atmosphere I think, so I much very much would like to see them.

I've tried different things how to solve my problem, but haven't got any change.

It looks that Emperors Tomb has video some issues with with specific video cards combined with windows settings. http://support.lucasarts.com/trg/tgd.asp?id=2499&g=137&s=12

My card has a NVIDIA GeForce FX 5200 chipset, isnt presented there. It's a Leadtek card. The chipset is supported in XP according to the manual on the CD. It's a bit strange the same documentation page is different online. http://support.lucasarts.com/trg/tgd.asp?id=2497&g=137&s=12
Or perhaps not. There's a problem between the Emperors Tomb and the FX chip that LEC isn't writing about?

I've installed the fixpatch that was on http://support.lucasarts.com
It didnt make the cut scenes appear.

I've updated the drivers for the card, and updated to latest nvidia drivers. No change. The cutscenes are absent. The manual says that closeing other applications running could sove problems, but had no change on my machine. I dont know about the programs within XP thats is running in background. The ones that are shown when pressing "Ctrl + Shift + Esc" and choosing processes.

I hope someone who had cut scene problems replies how to fix it.

09-19-2003, 12:49 PM
I have the same problems after installing a new graphics card. However, this is no showstopper and I won't shell out any money or time to get them fixed :)

1) After starting the game, the LucasArts logo (accompanied by the IndyTheme music) and afterwards the Collective logo (also accompanied by some sound) should appear. Both don't appear anymore, however, the music is played.

-> I used to skip them with the ESC key anyway, so this does not matter to me at all.

2) The Loading Chapter graphics don't appear anymore. The screen is black at that point.

-> Loading a chapter takes some seconds only (average is around 5 seconds on my machine), so I don't care about that very much.

-> BUT: This also affects the PlaneFlyingToNextLocation animations, such as when you have finished the Prague chapters and now move to Istanbul. This is not so nice, as I would like to see these animations. However, it doesn't depress me so I can comfortably live with it ;)

3) The cut-scenes, however, are *not* affected! To make it clear: The cut-scenes happen within a chapter to point out important things, they are animations within the gameplay, and these cut-scenes work well. If they wouldn't, I would consider this a showstopper, but they work.

Just my .02 :)

09-22-2003, 06:20 PM
Good info, nice reading your 2 cents. Just thought to insert a reply that nvidia's 6.4 drivers arent that good with the GeForce FX series. Acording to tomshardware nvidia will release 7.0 drivers and they will be better. Another thing, I'm missing out on the intro to the new Jedi Academy game, probably same video engine.

10-01-2003, 08:01 PM
same problem with me ...

I have MSI GeForce FX 5600 and the first cut-sence or the company logo dosen't apper (( onlu music ))

At now I am downloading the latest patch , hope it's work !

** Why did I belive the shopkeeper for buying this VGA **

anyway if any body had an idea for slove this problem please post a reply and tell us!!

sorry for my english :p

10-04-2003, 01:20 PM
Guys I have sent a message to lucasarts here is the answer:



Please visit


to obtain and install the 4523 driver for your video device. Please be sure to
properly remove/uninstall previous drivers before installing the latest driver
on the machine.

Please note that LucasArts Entertainment Company, LLC does not recommend making
any changes to your system without first contacting your computer manufacturer
about the configuration of your computer.

Eric / LucasArts Entertainment Company LLC

P.S. When replying, remember to include all previous messages (no attachments
please!). Also, please do not change the subject heading as this contains
routing information. Changing the subject heading can delay any responses to


It has worked with me and the game run good with cut-scenes !!

Bob Gnarly
10-04-2003, 01:29 PM
There ya go JBRAA enjoy the game.

10-21-2003, 06:45 PM
Nvidia driver 45.23 solves this issue.