PDA

View Full Version : cannot texture Curves


Abjurator
09-12-2003, 11:28 PM
Whenever I create a curve, it has a transparent look to it, and I cannot texture it. Whenever I do something else, the brush dissapears. Help plz thx : )

:(

Mr. Chopper
09-13-2003, 05:52 AM
When creating a curve, it's possible that the "textured side" may be facing away from you, or on the wrong side of the curve. To fix this, use Ctrl-I. This will "invert" the mesh, and will put the viewable texture on the other side of the curve.

Abjurator
09-13-2003, 06:18 AM
I tried that....it won't let me texture it at all. Thanks though :(

<-- Its true. I am bantha fodder.

GothiX
09-13-2003, 04:03 PM
I dare to bet you are using JK2Radiant.

Atolm
09-14-2003, 11:14 AM
Make sure you do not filter patches. View > Filter > Patches (Ctl+P). Also check if the "Don't Select Curved Brushes" trigger in the tool bar is turned off.

Abjurator
09-14-2003, 06:59 PM
Atolm! Thanks dawg! That was the problem. :)

Pyramid-Head
09-16-2003, 06:19 PM
Yes thats right. I mapped for about 4 months before finding those filters (I was too scared to look around stuff thinking I might change something)

I wasn't able to see any of my clips, and me like a dummy made my first map over again by copying a large group of brushes and functions and pasting them into another map because I had put clips where I didn't want them.