View Full Version : Turn off Saber Kata Trails?

09-18-2003, 01:13 PM
Does anyone know how to disable the blur/trails when performing a saber kata? You can barely make out the saber with the continuous trails on. The rest of the saber work is amazing and I love the katas themselves, but it just looks too "Soul Caliber" with the trails on. Any help would be deeply appreciated.

09-18-2003, 01:15 PM
No :)

I dont think so, welcome to the Forums BTW :)

Enjoy your stay

09-18-2003, 01:26 PM
Thanks for the welcome, Anakin. :)

During a few seconds of one mission, there was a glitch in which I performed a kata and the trails didn't appear, so I know it's not part of the saber animation itself. The kata looked so great without them. If you hear anything, please pass the info this way.



09-18-2003, 01:27 PM
I don't think that there is way to turn off the trails at katas only.. but you might want to try this:

cg_saberTrails 0

.. but it disables ALL saber trails !

09-18-2003, 03:41 PM
hmm i had the same occurance. but only when i was performing a KATA after having my saber turned off. so the saber goes on and after the first swing the trail disapeared...

09-19-2003, 05:15 PM
Hmm…partial luck so far.
I tried altering the .jpg’s in the “assets1/gfx/effects/saber” directory but wiping out the image for the kata trails removes all forms of blurring. Where would I go to change just the amount that the blur persists? I’m not sure whether the amount of blur is defined by the animation or if there’s a value that needs to be altered in a file somewhere.

The katas would be cool enough with just the standard blur. Why the continuous trail?

Loving the game otherwise. The sheer variety and control of saber movements is amazing. Blows away JO. :cool: