PDA

View Full Version : IntelliMouse Explorer Problem with jump.


Bob The Nailer
09-21-2003, 04:09 AM
I have posted this in the “bugs/errors” thread but I figured that I might get some quicker feedback posting it separately.

I use an IntelliMouse Explorer and I like to use the buttons next to my thumb for jump and crouch. The problem is that when I use these buttons my player throws the saber at the end of the jump or crouch. I tested this problem by binding jump to a keyboard button and it worked just fine.

Any suggestions on how to fix this problem?

Starfire13
09-21-2003, 07:35 AM
I have the same problem with my Intellimouse Explorer. I've found that not binding anything to the <ALT> button or the keypad "4" button solved this. If you wish to get rid of the problem completely, use the default mouse drivers which came with the OS, and not the Intellipoint software. Of course, that would mean that you can't customise your buttons and stuff, so there is a trade-off.

Hope that helps. :)

Bob The Nailer
09-21-2003, 07:39 AM
Thanks for the help!