PDA

View Full Version : making config files


Bilbo Skywalker
09-24-2003, 06:42 PM
i know u just make a txt file and rename it .cfg



but for some reason it works in my jk2 base but in JA it just remains a txt file with the extention .cfg, why is this?:confused:

Bilbo Skywalker
09-25-2003, 05:58 PM
bump....

WadeV1589
09-25-2003, 06:07 PM
What do you mean exactly? It remains with the text file icon? If so you probably have "hide file extensions for known file types" enabled.

I recommend, for the purely easiest way (avoiding the Window options), you copy one of the current cfg files (jampconfig.cfg for example), rename it to autoexec.cfg then open it in notepad using File->Open. If you want to enable file extensions just post that you do and I'll go through it unless someone beats me.

Bilbo Skywalker
09-25-2003, 06:09 PM
thanks, i have been copying over existing cfg files, its just a pain in the..

if you could tell me how to enable file extentions i'd appreciate it a lot. :D

vert1go
09-25-2003, 06:14 PM
If you are using notepad it allows you to just save the file as a .cfg initially, rather than making a .txt file and then changing the file-type. Much easier really.

WadeV1589
09-25-2003, 06:15 PM
This is for Windows XP but the process is almost the same on all Windows OS's, just a view things are named differently.

Open any folder on your system
Go to the Tools menu then Folder Options
Go to the View tab
Find Hide extensions for known file types and uncheck it.
Click OK

Sorry if the bold/italics sound like I'm dumbing it down....but I am :p I just don't know your level of computer knowledge so have to go with "total retard" as it were to be on the safe side lol. Better to be safe than repeat yourself over and over right? :D

Bilbo Skywalker
09-25-2003, 06:30 PM
its cool, i amnt a pc noob, i just wasnt sure, thanks for the replies guys. I just thought it weird that it worked np in jk2. thanks again.