PDA

View Full Version : Dissmemberment problems......


revolution1717
09-24-2003, 10:05 PM
I have tried pretty much every dissmemberment code on this forum and none have worked for me. The only one that came close was the one where you put the code in the deskop shortcut. It only worked for one level then it stopped and when i pressed ctrl + ~ there was a message that said "g_sabermorerealistic is write protected". Can someone please help and tell me a dissmemberment code that works, i know other people have had this problem and i think dissmemberment makes the game a little more fun. I would appreciate any help anyone can and i hope to see yall online.

Late,
Ryan

Vsync
09-25-2003, 12:56 AM
I thought the same thing, but the thing is the dismemberment code works. It just takes a few kills to get the ball or head in most cases rolling. You just need to wait a while, but if you set dismemberment to 3 you should see body parts flying after the 4th kill.

NeoAnalysis
09-25-2003, 01:24 AM
correct me if i'm wrong, but don't you also have to edit the npc files and set the chance for dismemberment per part?

I've not tried any dismemberment fixes as of yet but i think this was a fix for JO that worked pretty well.

Smd
09-25-2003, 01:49 AM
I had a lot of problems as well, but the shortcut thing has worked, I just keep doing a quicksave and entering the game that way through that shortcut. Try typing g_sabermorerealistic (without any #) to see if it's set to 2 or 3, or if it went back to 0. The best way to test it in the game I found was to use the single saber, fast (blue) stance and do the pull+stab. and that usually cuts them in half.

Hope it Helps.

caffrey75
09-25-2003, 07:57 AM
A sure fire way that I used to get dismemberment up and running was to type 'devmapall' and then 'g_'
If you consistently press the TAB when 'g_' is on the screen it will cycle through all the available console commands (make sure you have done 'devmapall' otherwise some won't show up) and you can work which ones you need to change.

Might have got the spelling/syntax of these wrong cos I haven't got JKA on this computer, but like I said if you use the TAB you can cycle through till you find the commands that are relevant, in my case:

g_dismemberment
g_dismemberprobabilities
g_saberRealisticCombat

You can check the current setting of each by just pressing Enter, rather than entering a value. I changed the first two to 100 and saberRealistic was set to 3. You gotta reset saberRealistic back to 3 everytime you boot the game, cos it's the only 'cheat' code of the three, and resets to its default when you quit out.

I have never used 'sabermorerealistic'. The original JO code seems to work just fine for me, but like Vsync says, it seems to take a short time for dismemberment to kick in, but after that the level turns into a horror movie prop shop....

The only beef that I have with this is the fact that dismemberment only really works if you set your saberRealistic' to 3 or more and, at that setting, the thing is just one-touch lethal! I know that it's a lightsaber and should be anyway, but after you've got over the joy of seeing the heads roll, it really takes some fun and drama out of the lightsaber duels. I'm now back to playing it with SaberRealistic set to 0 just so that I can indulge in a few locks and blocks!

If anyone knows a way of setting dismemberment to work so that I'm not chopping peoples' feet and arms off when just standing static on the spot, please let me know!

PS:- this has no doubt been raised before, but try typing 'g_corpse' and then TABBING to get the correct syntax (sorry can't remember it). If you don't want your bodies disappearing after 10 seconds, this is the command you change! I think it defaults to 10 - I set it to 10000! Look over your shoulder and check the destruction in your wake! Very satisfying!

Hope this helps,
Cheers
Caff