PDA

View Full Version : Problem seeing Dedicated server is master list


pie
09-26-2003, 02:59 PM
Hi all,

Thanks for your support.

Let me preface this by saying I own the game. Bought it yesterday. I spent 4 hours trying to get the game listed in the master list. I ran an outcast server for quite some time, so I have some experience. I'm running it on windows2000 adv server.

The server is running on a public IP, so there's no issues with NAT or port forwarding.

I've tried several cfg's. I brought over the old server.cfg from my outcast dedicated. I used the generic one they ship in the dedicated zip file. None of them appear in the master server list, even though the server reports he's sending a heartbeat.

I'm wondering if anyone else has ran in to issues getting their server listed in the public game list. If you did, how was it resolved.

The orginal disk is in the tray. The install path is not default, should that matter.

Thanks for reading.
-pie

StaffMaster
09-26-2003, 03:04 PM
thers are already a thread addressing this. try looking around before you post.

http://www.lucasforums.com/showthread.php?s=&threadid=112699

pie
09-26-2003, 05:32 PM
Thanks for the response.

I have been looking for an answer. It's difficult because the search function of this board is turned off. I've been to many other sites, but this is by the far the most active.

At any rate, thanks for the link. I tried to do the net_restart as that poster suggested but it didn't work for me.

It's obvious that there are some issues right now and the only thing I can really do is wait for Raven. It's beyond my control. I bought it legit and I have a good server.cfg. It might be a windows thing. The majority of the servers out there are running the Linux dedicated. Not sure if that means anything though.

-pie