PDA

View Full Version : Stuttering Sound


Jorpho
10-03-2003, 10:51 PM
Well, something about the "underrated games" feature on Gamespy finally inspired me to finally take the shrinkwrap off this game (I purchased it one year ago maybe?) and install it.

Naturally, I have a problem. The game seems to run perfectly, but the sound stutters. Sound plays perfectly in every other application I have running on my computer.

I am running Windows 98 SE with DirectX 9.0b installed; my sound card is a Sound Blaster Ensoniq AudioPCI with the latest driver update from 2002. I have a voice modem (an ancient Zoltrix), but even disabling the "Wave Device for Voice Modem" in Device Manager does not solve the problem. I have also tried lowering the sound hardware acceleration level to no avail.

Any other ideas?

Jorpho
10-04-2003, 12:21 AM
...Okay, the good news is that I have gotten it to work. The only problem is I had to use a crisp new Windows 98 SE installation, with no drivers loaded except for my Voodoo2 drivers (FastVoodoo2 3.5 by 3dfxzone) and the sound card drivers from my installation CD. (And yes, this was with DirectX 9.0b loaded too.)

This is of course quite inconvenient and I would welcome any less drastic solutions.

Jorpho
10-04-2003, 12:59 AM
(Next time I will do some more thorough testing before posting...)

Installing the latest Creative drivers (that's the download known as the Sound Blaster PCI cards Web Update) on the aforementioned clean system causes the stuttering to return.

So, it has something to do with this driver update. Is there still something that can be done?