PDA

View Full Version : help cant config. joystick or bind anything


scott208
10-06-2003, 05:42 PM
hi
I'm not sure posting in the right forum (for this i'm sorry)

i seemed to have messed up something that prevents me from saving my joystick config. and i cant bind anything. it works in game but when i quit the game and go back later everything goes back to default.
also this has worked in the past so i'm sure i am some how at fault
i have also tryed reinstalling but still have the problem


thanks in advance for any help

MasterSidious
10-30-2003, 01:15 AM
Um, has the joystick binding worked PERFETLY well the other time? I once tryed to use a joystick, and the game kept crashing, I'm not sure about the joystick. Now, as for the binding I have had this problem before on my dad's comp. It really depends on how good the config files are (how you set them up). You can "set them up" by:
1. Going to your desktop (close all programs)
2. right click on the "Start" menu
3. Left click on the "Explorer" option from the menu that just poped up
4. Going to your base folder for Jedi Academy
5. Double left clicking on the JAconfig file (or something that has config in it I don't know because I don't have JA yet)
6. Chosing WORDPAD as the program to see this file (if you choose something like NOTEPAD binding WILL be messed up!)

And that's it

BTW, if you already have made the file into Notepad format, jsut simply go into the "Properties" of the JAconfig file and:
1. right click on the Jaconfig file
2. select properties
3. click the change button
4. scroll down and select "WordPad" from the list

I hope this helps because it helped me
:D