PDA

View Full Version : Sound fx issues...


Kallandros
10-09-2003, 07:34 PM
Has anyone found a workaround for why some JO models donít seem to playback their custom sounds in JA MP? Just seems a bit odd that some work fine while others revert to a default voice set
even though they all have their sounds.cfg's pointing to the correct dir's. Tried the same models in JO and they all function properly. Any help is much appreciated.

Thanks

WadeV1589
10-09-2003, 07:51 PM
Check the format of the sounds, not 100% sure but it seems JA is even more picky about sound format. Compare the bit-rate, frequency to other sound files and make sure they're mono not stereo.

Kallandros
10-09-2003, 08:47 PM
Ill have a closer look and try to skull this out.
Thanks for the reply.

Kallandros
10-10-2003, 07:45 AM
It turned out that the sounds.cfg files were the culprit. They seem to work a little different than before. They want to be pointing to the directory one level up from the one all the custom sounds are stored. The first model I was having these problems with was Jerec by Madjai, Inbredyokel and Toonces. This is what worked for that model and several other's. Thought id pass this on anyhoo.


Old sounds.cfg looked like this:



chars/jerec/misc



Changed it to this:



jerec
m

Andy867
12-16-2003, 12:35 AM
What about vehicle Sounds? I am helping Manquesa on his Death Glider, and I have some sound clips that I have converted to the bitrate, etc that JA uses, and I created a folder "/sound/vehicles/weapons/glider_blaster" with the fire1.mp3 inside of it, but how do I get the same to use it?