PDA

View Full Version : Couldn't exec server.cfg


DanCole42
10-13-2003, 12:18 PM
When I try to start a dedicated Win32 server, even with the most BASIC settings (the default server.cfg file), it starts to load, but then after something like "Common Initialization" it says "couldn't exec server.cfg," then it gives a large hitch warning and then... nothing. Any ideas?

-Legendary Master Keyan Farlander, The Jedi Order
the-jedi-order.netfirms.com

Amidala from Chop Shop
10-13-2003, 12:54 PM
There is something wrong with your server.cfg file. It could be a missing punctuation mark, a typo, or something very small like that, but it can keep you server from starting.

DanCole42
10-13-2003, 01:16 PM
I'm using the default server.cfg file... I also tried using Kurgan's exact configuration. I tried my old Outcast cfg file... none worked. Here's the default:

// Server Config
seta sv_hostname "jedi-ded v1.0.0.0"
//seta g_motd "woot"
//rconpassword "a clever password"

// gametypes
// 0 = FFA
// 3 = DUEL one on one tournament
// 4 = POWER DUEL
// 6 = TEAM DEATHMATCH
// 7 = SIEGE
// 8 = CTF
set g_gametype 0

seta sv_maxclients 16
seta g_inactivity 0
sv_maxRate 10000
set g_allowvote 1
set timelimit 20
set capturelimit 20
set g_autoMapCycle 1

map mp/ffa1

Any ideas?

Amidala from Chop Shop
10-13-2003, 04:06 PM
That file looks OK, so the server may be having trouble finding the file. Is it named server.cfg and is it in the \GameData\base folder?

DanCole42
10-13-2003, 04:10 PM
It's supposed to be in the base folder, not the gamedata folder? Well... hmm... uhh... I think I may know what's wrong then. :)
Thanks!