PDA

View Full Version : MODView and MD3 View NO Support!?


XDelusion
10-23-2003, 04:30 PM
I've been asking around in numerous different forums for quite some time now, and have found no resolve what so ever, so maybe you guys can help.

I downloaded the JK Tools and have them installed in a folder called Tools in the base directory of my Jedi Knights game.


When I load up MD3 view it seems to want TGA pictures for the textures or skins, but all the pictures are in JPG by default. Why would Raven make there pictures in JPG, then make a model viewer that requires them to be in TGA format?

============

Ok and my real problem:

When I load up ModView I always get one of these two errors when trying lot view GLM or GLA models:


The model assets0/models/players/_humanoid/humanoid.gla is a valid model, but is not yet supported by modview. blah blah blah

OR

R_LoadMDXM: missing animation file models/player/atst/atst for mesh model.glm

Either way, no go.

I just read that I need to re-arrange my directories to get the second bug fixed, so I'll have a go at that, but what about the 1st error, why would there viewer not support there own models!?!? Strange the dark side is.

XDelusion
10-23-2003, 05:12 PM
Wow, after reading through the other threads I got it all worked out, just can't open GLA's!

Now, how do you ZOOM in and OUT the model far larger screen shots and what not?

Manquesa
10-23-2003, 05:32 PM
well in md3view you just right click and move the mouse, not sure if it's the same in modview or not

eidospsogos
10-23-2003, 05:40 PM
in modview i think you right click and drag your mouse to zoom in.....regular click and drag to change model prespective......and alt while regular clicking and dragging will move the model around in the menu

XDelusion
10-31-2003, 02:20 AM
Got it, thankx!

razorace
11-05-2003, 06:37 PM
Originally posted by XDelusion
Wow, after reading through the other threads I got it all worked out, just can't open GLA's!

You don't open up gla's directly. You open up a model that uses the said gla and then use the sequences tab to view them. (this is in Modview)