PDA

View Full Version : Playing as Boba Fett Help


mytmous
10-27-2003, 11:43 AM
I was messing around in MP playing as Boba Fett, on my cheat enabled server(my buddy I play with his son has to have god mode on so we dont kill him to quick) and I did a give all and I got the jet pack. Found out how to use that, so I was messing around chasing my buddys kid, and just spazzing about jumping side to side and all over, ANYWAY... I fired the missle on the backpack!! He bent over and shot the missle!! I don't know how I did it and I have spent hours trying to do it again but I have not been able to. ANY Body know what you have to do to fire that missle, it was cool but it would help to be able to do it at will.

Thanks this has been a great place for this great game.

IG-64
10-27-2003, 11:53 AM
what weapon did you have when you fired it?

mytmous
10-27-2003, 11:57 AM
Light Saber, I think the staff

IG-64
10-27-2003, 11:59 AM
do you know what you pressed when you fired it?

mytmous
10-27-2003, 12:01 PM
NO, that why I was asking here, I tried to get a screen shot as I saw it do it, but my cfg file for MP didn't that the time have it setup for taking a screenshot.

I have tried every thing I know how to do to get it to fire again.

IG-64
10-27-2003, 12:03 PM
did you press the keyboard, the mouse, or both?

mytmous
10-27-2003, 12:24 PM
Both I play quake style, right hand mouse, left hand keyboard.

The keys around that i could hit where,
Jump, Coutch, Use, force push, fire, alt fire, force use(not sure which one was set though)

IG-64
10-27-2003, 12:35 PM
hmm, i suppose you tried everything, such as crouch+fire or crouch+use of attack+altattack exc.

mytmous
10-27-2003, 01:09 PM
I think I've done all those but the cotch+use, I'll try using the use with differnet combos tonight. Thanks , BTW I love the cheats you have found,

I'm trying to make an area MP map that has evil jawas and lots of them running around. but it's a pain trying to do this.

I'll try to make a screenshot of it and post it up.

IG-64
10-27-2003, 02:26 PM
BTW I love the cheats you have found

why thank you :thumbsup:

mytmous
10-28-2003, 01:25 PM
Ok I spent around 2 hours in a solo game, trying everything I could, NOTHING!!, man I want to know how to do this.

ANyone got any other idea's on how this may have been triggered?