PDA

View Full Version : JK is acting screwy!


Ockniel
10-31-2003, 12:38 PM
My jk2 wont install! I know this shouldn't by in this forum but I think you all could help me more. anyways...

I just uninstalled it cause my gtk wasn't working right so when I tried to install it I get this message

---------------------------------------------
Component: Game
File Group: Game Files
File: :\GameData\Gamedata\base\assets1.pk3
Error: Data error (cyclic redundancy check).
---------------------------------------------

Please Help!!!
I must have it installed!!!:explode:

shukrallah
10-31-2003, 01:49 PM
did you run the game uninstaller from the launcher?

wannadie
11-01-2003, 12:52 AM
A crc error? that means the checksum is wrong which means the file is corrupted. My guess is the disk is scratched right where the data for the "assets1.pk3" file is written.

Have a look at the disk.

Ockniel
11-01-2003, 02:52 AM
yea, the disk is pretty scrached but its never not worked before, anyways Ill try cleaning it.

and no, I didn't uninstall it from the launcher, I did it from the control panel, does it matter?

Ockniel
11-01-2003, 10:18 AM
ok I tried cleaning it and it still didn't work!

:confused: :confused: :confused: :confused: :confused:

shukrallah
11-01-2003, 07:55 PM
Yeah, i think the control panel doesnt uninstall properly... i uninstalled a few games using the control panel... but they are still taking up 400 MB on my HD :rolleyes: anyways, heres how to find out if its your disk: Try to copy the assets1.pk3 file from the CD.. .load it up, right click and hit copy and paste it on your HD, if it doesnt work its your CD. If it does, then its something else...

Jedi Luke
11-07-2003, 02:15 AM
I remember there was had a crc error with my mates assests1.pk3 file with jkii. I downloaded a program called 'Salvaged' to repair the file and it was 100% repaired and my mate could play the game. If you can find the program 'Salvaged.exe', convert your assests1.pk3 to assests1.zip (so salvaged recognises the format) and repair the file. Good luck.

Progg
08-08-2004, 02:50 AM
here is link to "salvaged"

http://www.copperleife.com/craig/tech/crc_error.htm

trying it now