PDA

View Full Version : Playing Maps without the map command


gotcha8903
11-02-2003, 03:42 PM
This is my first map and I cant get it to appear in the multiplayer map selection screen. I have been using Rich Diesels tutorials and the .arena file isnt working for some reason. Any solutions?

-thx
Master Carter

GothiX
11-02-2003, 04:23 PM
Can you post the arena file you're using?

gotcha8903
11-02-2003, 04:31 PM
it is:

map yavinffa
longname Yavin Courtyard
type duel ffa team

and the file is located in gamedata\base\scripts and called yavinffa.arena, and is saved as a .txt file.

Business_Eskimo
11-02-2003, 05:47 PM
It is saved as a txt file? So, the filename is yavinffa.arena.txt? That won't work, it needs to be yavinffa.arena. Other than that, it looks fine.:)

Lil Killa
11-02-2003, 08:34 PM
you forgot your quotes...

{
map "yavinffa"
longname "Yavin Courtyard"
type duel ffa team
}

Also it is easier to save it as a .txt and rename it to .arena.

WadeV1589
11-02-2003, 08:39 PM
"Also it is easier to save it as a .txt and rename it to .arena."

Unless you're one of those people who has "Hide file extensions for know file types" enabled, then you'll never get anywhere :p

Lil Killa
11-02-2003, 09:04 PM
Originally posted by WadeV1589
"Also it is easier to save it as a .txt and rename it to .arena."

Unless you're one of those people who has "Hide file extensions for know file types" enabled, then you'll never get anywhere :p

your right... forgot about that :p

gotcha8903
11-03-2003, 01:00 AM
whenever i save the yavinffa.arena file it automatically makes it a .txt! is there anything I can switch off to fix this?
also, what would you put under type for a power duel game?
-thx

Business_Eskimo
11-03-2003, 01:08 AM
Originally posted by WadeV1589
"Also it is easier to save it as a .txt and rename it to .arena."

Unless you're one of those people who has "Hide file extensions for know file types" enabled, then you'll never get anywhere :p

Doesn't Windows have this ON by default? How stupid of them.:p

Merovingian
11-03-2003, 01:18 AM
Shouldnt it be:

{
map "yavinffa"
longname "Yavin Courtyard"
type duel ffa team
}

Lil Killa
11-03-2003, 02:02 AM
Originally posted by Merovingian
Shouldnt it be:

{
map "yavinffa"
longname "Yavin Courtyard"
type duel ffa team
}


yeah but I though he/she would have stuck them in... I'll edit my post.

idontlikegeorge
11-03-2003, 08:21 AM
Originally posted by gotcha8903
whenever i save the yavinffa.arena file it automatically makes it a .txt! is there anything I can switch off to fix this?

Make sure when you save it, in the file type window, make sure "All Files" is selected - it will then use the file extension you give it, and not add a common one to it.

Yeah, M$ Winblows keeps pissing me off, all the crap. Oh man, I've messed with XP a few times, and that's probably the shortest I've ever gone from "oh, hello there new computer" to "I damn you to the deepest reaches of computer hell you god damn POS!!!"

heheheheh. Sorry.

GothiX
11-03-2003, 09:21 AM
Just type "yavinffa.arena", WITH the quotes..

WadeV1589
11-03-2003, 10:40 AM
For those of you wanting to disable the stupid hide file extensions thing (in XP):

Go into any folder
In the Tools menu go to Folder Options.
Click the View tab
Find "Hide extensions for known file types" and uncheck it.
Click OK

Lil Killa
11-03-2003, 07:13 PM
Originally posted by WadeV1589
For those of you wanting to disable the stupid hide file extensions thing (in XP):

Go into any folder
In the Tools menu go to Folder Options.
Click the View tab
Find "Hide extensions for known file types" and uncheck it.
Click OK


same for 98SE too :D

gotcha8903
11-03-2003, 11:21 PM
thanks, the "yavinffa.arena" wih the quotes worked. Anyone know what the type name is for power duel?
-thanks again

Lil Killa
11-03-2003, 11:27 PM
powerduel


:D yeah.. simple. I just looked in the .arena file in assets0.pk3 :p

gotcha8903
11-04-2003, 06:23 PM
ok thanks, i didnt know you could the .arena files.