PDA

View Full Version : Q3map 2.5.10_win32........


shukrallah
11-09-2003, 05:25 PM
Ok, i assume that q3map 2.5.10 is the latest version? Anyways, im just wondering, this one can compile for JA right? And I currently have 2.5.6 (yeah, its a bit old) so do i uninstall 2.5.6 or can i just install 2.5.10?