PDA

View Full Version : Map loading issue


tyrian
11-16-2003, 12:33 AM
Hey!

I installed the game yesterday, and have been playing it this morning. I tried to load the fourth map in the first set of missions, and it jumps back to the console with this message:

------ Server Initialization ------
JA: v1.0.0.0 win-x86 Aug 5 2003
Server: t1_danger
Warning: cvar "cg_thirdPerson" given initial values: "0" and "1"
------- Game Initialization -------
gamename: base
gamedate: Jul 23 2003
-----------------------------------
-----------------------------------
glGetError() = 0x502
Corrupt JPEG data: premature end of data segment
----- CL_Shutdown -----
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
Unsupported marker type 0xf7

All the other levels so far worked fine. It looks like one of my jpegs is a bit dodgy. any ideas, I've been to see yoda and looked through this message board but to no avail.

thanks in advance

Tyr

Amidala from Chop Shop
11-16-2003, 01:44 AM
First of all, download the patch and update your game to 1.01 here:
http://www.lucasfiles.com/index.php?s=&action=file&id=235

Trubs pet cat
11-16-2003, 02:19 AM
First of all, download the patch and update your game to 1.01 here:
http://www.lucasfiles.com/index.php...ion=file&id=235

tyrian
11-16-2003, 11:10 AM
Okies,

I downloaded the patch, fired up the game and... bang same error on the same level. I had a look inside the pk3 files to see if i could find the corrupt file but to no avail.

*about ready to cry*

lol

cheers

Tyr

Astrotoy7
11-16-2003, 01:27 PM
Hi Tyrian - nice to see another Aussie on here !

what OS are you running, what are your specs ??!! Those error messages seem related graphics issues...what card have you got ? Are your drivers up to date etc etc ......!

Also, sometimes crap like that can happen when you are trying to run from a no-cd crack etc....

do a reinstall ??

..if you can identify a dodgy file, another possbility is that theres been an error in installation, or there might even be a fault on your disc.....

MTFBWYA

tyrian
11-16-2003, 09:21 PM
g'day mate :)

I have a geforce 4 mx 440, an aopen one, and the latest drivers (52.16's or something like that) I will give a reinstall a go then if not harvey norman will feel my wrath :)

cheers


tyr