PDA

View Full Version : Problems compiling


Jedi Luke
11-16-2003, 02:15 AM
Ok, i've just finished my latest map that i have been working on, so i've gone to the Bsp FullVis compiler. Everything works as normal, then informs me that it is complete, the only thing is, there is no BSP!!! I've checked my map for leaks, none whatsoever, i've checked my radiant preferences, all correct, did a file search to find the bsp just in case there was something wrong in the radiant preferences, still no bsp. I've tried compiling a few times and it has all worked as per normal and i get .bak and a .prt file extensions for my map but the bsp doesnt show up. Any ideas?
Thanks.

wedge2211
11-16-2003, 04:23 AM
Try using q3map2 (www.shaderlab.com/q3map2) and q3map2toolz (http://www.planetquake.com/hro/webs/q3map2toolz.htm) to compile.

Jedi Luke
11-18-2003, 04:40 AM
Thanks for that Wedge, this confused me because i have made larger maps with more detail than this one but the BspFullVis compiler has worked as normal. Q3 however is better! Thanks again :)

wedge2211
11-18-2003, 01:26 PM
Yup! q3map2 is a superior compiler--even Raven mvoed from SOF2MAP in JO to q3map2 in JA.

If you need any help with the q3map2toolz compile options, go ahead and ask.

Jedi Luke
11-18-2003, 08:10 PM
Cheers mate!:D