PDA

View Full Version : protocol version 25??????


Zhek Lorwosk
11-23-2003, 05:18 PM
i was instal jedi academy last day...and everytime i was triing to connect in a server ( with gamespy) ...that said than the server use the protocol version 25.

my question is: what's that??

bcause of that..i cant play in multi. -_-#####

Sam Fisher
11-23-2003, 05:25 PM
That means that the server you are trying to connect to isn't using the patch. Look for game types that are:

basejka

Those use the patch.

griff38
11-23-2003, 05:26 PM
Originally posted by Zhek Lorwosk
i was instal jedi academy last day...and everytime i was triing to connect in a server ( with gamespy) ...that said than the server use the protocol version 25.

my question is: what's that??

bcause of that..i cant play in multi. -_-#####


I believe thats the PRE- Patch protocol, have you run the patch? Even if you have, run it again to be sure.

TK-8252
11-23-2003, 05:26 PM
Do you even have the patch?

Zhek Lorwosk
11-25-2003, 12:47 AM
the 1.01 ( or something like that..the new one )...yea i got this one

TK-8252
11-25-2003, 01:44 AM
Well then you must be trying to join a server that hasn't updated yet.