PDA

View Full Version : Stuck after levels w/ full force via cheats


Rocketman
11-24-2003, 11:27 PM
I like to play through the whole game with full force and kick the hell out of the baddies, but now I can't move on to new levels because the choose force screen is all full and i can't take them one notch down to pick one. what do I do? will this be changed?

I also can't seem to change lightsaber stances now in sp.

these things have started happening since the patch.

I think it is a stupid system where you HAVE to choose a force power, and if you already have them all your stuck. The menu system for the game is flawed itself, once you beat a level, you can't even get back to the menu screen and stop. you MUST pick a force/ weapons and you MUST start the next level before you can quit without having to exit via console and losing your completed level to your last save, which could end up wasting several minutes waiting for all the loading and cut scenes. It just seems so strange that the devs did this without knowing this could cause grief.

The Seeker
11-24-2003, 11:42 PM
same thing happened to me.

At the force power choose screen bring your console and type setforceall 2

That will down the powers a notch and allow you to choose a new one. At least that worked for me.

Then, once you start your level, up them to level 3 again.

Give that a try

Rocketman
11-25-2003, 07:25 AM
that is what i normally do, but it hasn't worked lately

Celladur
11-25-2003, 08:22 PM
I once had that problem, after doing the setforceall 2 thing you sometimes have to click a power even though it is already full, you then deselect it.
when it is deselected all the powers should have gone back too 2.

Chuahtemoc
11-25-2003, 10:31 PM
whenever i use cheats that's what i do. as sson as i end a level, i go type in setforceall 2, just to be safe. but i didn't cheat the first couple times i beat the game, so i had to learn the hard way :mad: lol