PDA

View Full Version : PC problems


wardz
11-29-2003, 07:12 PM
Hello gang, long time no speak. :D

After formatting windows 98SE and reinstalling it, I cant get the sound to work. I think I have got the right drivers for the soundcard, but there is a problem with the PCI card - It says there are no drivers installed.

It is an Intel Celeron 810 (FW82810) so the sound card is integrated on the motherboard... If any of you can help at all I would be most grateful. I have been on the Intel site but I can't really see what I'm looking for there.

Cheers


-W

RoxStar
11-29-2003, 07:18 PM
Hmmm... Try googling your Driver name.

snowman21
11-29-2003, 07:22 PM
Install the driver for your whole motherboard. Thats what I did when I formatted my computer last week!

wardz
11-29-2003, 07:27 PM
But apart from the Win98 disk, it didnt have any other CD's with it.

RoxStar
11-29-2003, 07:32 PM
Is everything else working fine?

wardz
11-29-2003, 07:35 PM
Hi mate, yeh everything is ok i think. I downloaded the drivers for the monitor so i've got the correct resolution again. Last night it was 16 Bit 640 *480...

Everything appears A OK except ive no sound..

snowman21
11-29-2003, 07:58 PM
could i get the exact name of your motherboard?

wardz
11-29-2003, 09:24 PM
I took the cover off, and this is the only set of digits I could see,

Intel Celeron FW82810
SL35X
L930TA94

Pardon my ignorance, Im not too familiar with the inner workings of PC's :)

snowman21
11-29-2003, 10:11 PM
don't worry about it. Thats all i need I think. Just give me some time to find what I'm looking for :D

edit: Do you have internet explorer? If so, I want you to go to windows update (http://v4.windowsupdate.microsoft.com/en/default.asp). You will have to scan for updates. You might get a popup asking to install something for windows update. You will have to agree for it to work. After you scan there will be a catagory on the left hand side called "Driver Updates." Click on that and install the updates. Hopefully there are some.

wardz
11-29-2003, 11:52 PM
I did the updates yesterday as soon as I reinstalled windows.. Was that your solution or do you know anything else? Cheers,

-W

snowman21
11-30-2003, 12:03 AM
Oh sorry. It worked for me when I did it. That was my secondary suggestion. Try downloading this.

OH! OVER HERE! CLICK ME!!!!! (ftp://aiedownload.intel.com/df-support/3990/eng/4035full.exe)

edit: Alright! 200th post! I'm a mighty Ewok!