PDA

View Full Version : Running in place


HerenIstarian
11-30-2003, 04:39 AM
Does anyone have a problem with the PC version when your charector runs in place or runs across the room and wont stop running...if you know how to fix it let me know

lordbelial
12-01-2003, 02:16 PM
Just save, quit the game, restart the game and reload the save and it will be fine.

Jez433
12-02-2003, 04:40 PM
press esc, the click close.. i got that bug loads, nearly every time i talked to som1, or a cut scene came on it made me run and i couldnt stop :S but yea just doing that seems to fix it!

Prime
12-02-2003, 07:44 PM
Get the beta patch from Bioware...

icarus_fodder
12-30-2003, 09:07 PM
hey man! chill out! just talk to one of your party members and get the patch!:cool:

eidospsogos
12-30-2003, 09:54 PM
alot of times my computer confuses which mouse button is what, so when i click the right mouse button it starts running even though i was trying to look around. :) i then simply politely remind my computer that the left mouse button is for running by hammering on it repeatedly. :) that generally gets the idea across. :)

seriosuly, this can happen in windows too, when you have to remind the computer that left click is not right click etc. does anyone else have this problem? :)

garbagechov
12-31-2003, 01:11 PM
I always got this problem when I tried to play the game with detail settings too high. Usually got this bug in bars or small spaces with a lot of character models (npc's). The patch didn't help. Try lowering some detail settings a bit and see if this helps. Worked for me.