PDA

View Full Version : Really Stuck on Artus Mine part 1


Twiba Fett
12-03-2003, 12:40 PM
Can anyone tell me what I need to do because I have tried everything I can think of, and followed the instructions from several walk throughs. I'm playing it on the Gamecube, but it's probably makes no difference.

I go down the trench where you start, take out the guns, deactivate the lights, and get the bowcaster. I then go over the pipes to the other side of the canyon, blast all the stormies in the room, and go up the lift to the catwalk. There is an Imp officer up here with a key, I kill him, and take the key, then head back to the lower level in this room. There is a small ramp that leads down to a door, in between the lifts. From what I can gather from the walk throughs, the key I just got from the officer opens this door, and I need to go through it. My problem is that I can't get this door to open, the little action symbol comes on, so I press the button, and get a sound, like the door is trying to open but is locked. I have tried selecting the key and pressing the action button, with the same effect.

Is this the right door? Am I doing something wrong? Is there something else I need to do?

Really greatful for any help here!
Thanks
Twiba Fett:fett:

Amidala from Chop Shop
12-03-2003, 02:17 PM
There are 2 keys, a supply key and a security key. Make sure you have both. Then you take an elevator (lift) down.

Cometchaser
12-03-2003, 08:27 PM
Backtrack until you see an officers dead body. From my knowledge, bodies disappear after time but an officers body wont disappear until u take his key card (if he has one).

Twiba Fett
12-04-2003, 11:39 PM
Thanks, but any Ideas where I get the supply key from. The officer in this room has the security key, but once you have it he disappears, so he can't have it. But the only people that I've killed, are the stormtroopers downstairs, and this officer, the only other body around is the one outside next to where you get the bowcaster and what I guess is a pair of macrobinoculars, as I can't actually pick it up, and I have a pair already. But he doesn't have a key either. Is there somewhere I haven't been?

rccar328
12-05-2003, 12:07 AM
The officer's security key should unlock the door.
Next to the door should be a keycard thingie (a round thing sticking out of the wall). Make sure you are facing this when you press the action key. If that doesn't get you through, I don't know what will.