PDA

View Full Version : Shift-P


Captain Gonzo
12-10-2003, 09:22 PM
I just started replaying Grim, and at one point in El Marrow I was trying to run and put away some pigeon eggs at the same time, when suddenly I ended up halfway through year 4!

I worked out that pressing shift and P together triggered this odd time-travel effect, and on various screens it just can throw you anywhere in the game, any year. Anyone else found this?

I copied the .LABs to my hard drive so maybe it has something to do with that.

Dawidos
12-12-2003, 01:39 PM
:eek: :eek: :eek: Strange. Maybe secret cheat. I have to check it.

Grim_comician
12-12-2003, 04:54 PM
Hmmm... That's splendid. I better go check it out.:quesyel:

Sallim
12-13-2003, 08:27 AM
Not workin for me...
If you can do it, capture a little movie with fraps (the pack it with a codec ) and upload it please..or make some screenshots.

or better, post the save !

Which version of Grim are you using?

Captain Gonzo
12-14-2003, 02:59 PM
I patched the original version from the release with the fix for the forklift etc., I think it was the only patch they did. Then I did the .LAB copying thing so I could run the game with fast loading and without using the CDs.

I'm running Windows 2000, which I've just started using, having used '98 before, which may be something to do with it too.

I haven't done anything else, it's very strange. I just pressed 'P' to put away my eggs, but I was running at the time and I worked out the 'shift-P' did it - and it happens on every screen. I'm currently doing Rubacava and it happens there too.

I'm not sure if you use it whether you can actually carry on from that point in the game, I haven't checked whether you have an updated inventory or anything, didn't really see it as a cheat, just a very strange bug.

Weird that no-one else has come across it...

Thrik
12-14-2003, 03:10 PM
It sounds like one of the developer keys to me, available when you add a certain string to your registry (I forget what it is exactly). It opens up a bunch of funky commands. I think shift+n does something similar to what you describe too.

bgbennyboy
12-14-2003, 03:26 PM
http://web.archive.org/web/20030226083657/scummrev.mixnmojo.com/articles/inside.shtml

Yeah it moves between rooms, if you did the lab copying + added the reg key to play from hd then you activated developer mode.