PDA

View Full Version : An error in MP


mknote
12-20-2003, 12:55 PM
When I start up JO MP, I get the error: recursive error after: User Interface is version 7, expected 6

How do I fix this?

MK

Amidala from Chop Shop
12-20-2003, 05:18 PM
I think that has to do with connecting to a server that isrunning a different version (ie 1.03 vs 1.04)

mknote
12-21-2003, 02:26 AM
The error comes up when I start up MP, not when I join a server. The screen (right after you start up MP, before the LucusArts credits) comes up white, and then it crashes to the desktop with this error. SP won't start either, it has a different error: ERROR: filename length > MAX_QPATH ( strlen(Program Files/LucasArts/Star Wars JK II Jedi Outcast/GameData/base/levelshots/) = 78)

MK

Kuuki
12-21-2003, 04:19 AM
tried re-install?

mknote
12-21-2003, 11:15 AM
Many times.

MK

Kuuki
12-21-2003, 03:35 PM
Interesting this has become. Meditiate on the problem, I will...

Kuuki
12-21-2003, 03:38 PM
How about this
Re-install the game in your root directory (c Drive Example: c:\lucas arts\JKII\ and not in c:\program files\...)

mknote
12-22-2003, 12:05 AM
I can't, my dad will kill me. He wants me to install all of my games under my own hard drive. So now what?

MK

Kuuki
12-22-2003, 04:36 PM
Well, in any case try and install it into the root directory on your harddrive