PDA

View Full Version : Missing Mojo


Skinkie
12-21-2003, 05:09 AM
Everythime I've tried to go to Mojo or Adventuregamers in the last couple days, it hasn't worked, it just gives me a page not found error, what have I done to deserve this? or, more importantly, how can I fix it?

tabacco
12-21-2003, 06:59 AM
Assuming it's not working already, just wait. Our host changed the server's IP address without notice, causing the servers to vanish from the net until the DNS changes could trickle down. It's getting near three days, so you should be good to go soon enough.

jp-30
12-21-2003, 07:52 PM
Can you give us the IP number, so we can use that instead of waiting for the DNS trickle down?

MrManager
12-21-2003, 10:07 PM
I'd have to double check this, but I'm fairly certain that most of LFN's domains share IPs, ergo you would only get to the default domain of the IP if you typed it in

jp-30
12-21-2003, 10:11 PM
Ahh. Rightho.

Ohh well, if there's one thing I'm used to as a fan of MixnMojo.com, it's waiting for the site during downtime...

tabacco
12-22-2003, 02:07 AM
yeah, just the IP with no domain name would probably get you to lfnetwork.com, but no further, since all the links from there use the domain.

Skinkie
12-22-2003, 04:28 AM
This is so not fair, Adventure gamers special surprises were supposed to start trickling in on Friday, I'm three days behind. Who knows what I'm missing?!

tabacco
12-22-2003, 05:20 AM
Originally posted by Skinkie
This is so not fair, Adventure gamers special surprises were supposed to start trickling in on Friday, I'm three days behind. Who knows what I'm missing?!

Not a lot. We can't publish content if we can't load the site :(

Skinkie
12-22-2003, 05:24 AM
Good point, you better just tell me here and now..... i'm waiting....

tabacco
12-22-2003, 06:16 AM
Originally posted by Skinkie
Good point, you better just tell me here and now..... i'm waiting....

The site seems to be up now. I can get to both it and Mojo, but some people report both being unreachable, so I don't know what's going on. I'd guess more DNS trouble, but who knows?

Dalixam
12-22-2003, 12:54 PM
I couldn't access any network sites on Thursday and Friday. Then on Saturday they all worked again. Unfortunately, they were gone again Sunday and still are.

ATMachine
12-22-2003, 03:28 PM
Similarly to Dalixam, nothing worked for me on Thursday and Friday, everything except Worldofmi.com and Adventuregamers.com worked Saturday, and now nothing works.

I hope this is resolved soon.....

tabacco
12-22-2003, 04:05 PM
It looks like it's the same issue this time. The server's IP keeps changing for some reason. Don't ask me why :(

Metallus
12-22-2003, 09:30 PM
All the sites should be viewable now. And I hope they stay that way.

ptdc
12-22-2003, 10:43 PM
Yipee! I can get back to uploading magical mysteries to the web. ;

Skinkie
12-23-2003, 04:51 AM
I feel whole again.