PDA

View Full Version : Grrrrrrrrrrrrrrrrrrrr


DungeonShade
12-24-2003, 06:54 PM
I'm about to break my stupid JA CDs into tiny little pieces.

I just patched JA yesterday and went to try MP and see the changes. Everytime I tried to join a game, the game froze at the browser screen then 2 seconds later froze my computer completely and I had to reboot. So I figured I'd just play bot matches until someone figured out what was causing it here at the forums. Whenever I try to start a match it does the same thing, freezes the game, then my computer. So I was stuck playing SP. Well, I'd already played it extensively before the patch so that got boring fast. So this morning I uninstalled it completely after backing up my saved games and went to re-install it. This time I wasn't going to patch it-I could live with 1.0 servers or bot matches. First half on disk one went fine, but whenever I say 'OK' at the disk change my computer freezes. So now I can't even play SP. Grrrrrrrrrrrrrrrr

Anyone kow what is causing this?
ATI Radeon 9000 Pro
Latest Catalyst and Omega drivers
Windows XP

edit: Update: Now when I do so much as to tell it to run the autostart-up my computer stops responding to anything. I can still 'start' applications but they never come up. I've tried opening task manager but all it does is show it in the system tray. Last time before I rebooted I had 4 task managers running and none of them would maximize so I could see them.

Praetorite_Vong
12-24-2003, 07:23 PM
to me it sounds like you might have a virus. because you said the application "starts" but never runs. that may not be the problem but that's what it sounds like to me.

DungeonShade
12-24-2003, 07:28 PM
OK, scanning right now. Updated my definitions last night.

Also, whenever (when it allowed me to even try to reinstall) it was reading the disk, every once in a while it made a strange clicking noise. Now, I don't think that is causing ALL the probs, or even any of them, since I was able to play SP and it read the disk and stuff before, but I though I'd mention it all the same.

If it weren't for the reinstall probs I'm having, I'd think it was my drivers and I'd downgrade to 3.1 or something, but now I'm really stumped...


edit: Whoops- was just looking at some other tech questions and saw one just got moved to tech forum. Didn't even notice there was one.

Samuel Dravis
12-24-2003, 10:05 PM
Yeah, a virus would be able to do such a thing very easily. Why don't you copy all of your files that you want into a folder, viruscheck that, then burn it to CDs or copy it to another HD. Then wipe you computer totally, and clean install Window$. Update all your drivers, and copy your files back to your computer. That should fix almost anything...

But you don't have to do that. You can use Regedit to check the programs that run on startup (type 'regedit' into the Run box. DON'T MODIFY ANYTHING IN THE REGISTRY WITHOUT KNOWING WHAT YOU ARE DOING. YOU CAN SCREW STUFF UP EASILY). Search around on google for info on using regedit.

DungeonShade
12-25-2003, 07:56 PM
Did a full system scan twice and nothing came up. Everything in regEdit checked out... Hmmm. I guess I'll try downgrading my drivers.

edit: Decided to try installing again today and it worked without any problems. My computer is possessed... Anyway, I'm not going to risk patching it again until some of the other people's 1.01 problems have been solved. Thanks guys