PDA

View Full Version : Protocol Version 25?


fatogre40
12-26-2003, 12:13 AM
Okay, I try logging on to one of the TEAM FFA Servers (WHICH WE NEED MORE OF) and during loading it screen it says SERVER USES PROTOCOL VERSION 25....anyone know what that means? Is that something I need to get?

gotcha8903
12-26-2003, 01:18 AM
ive had the same problem and would like to know too.....

Master William
12-26-2003, 02:14 AM
1. Fake version of game
2. you have the wrong version of the game that the server requires
3. it's JK2

gotcha8903
12-26-2003, 02:48 AM
ive also had this problem when hosting, and someone joining got that error. he had the patch, and was using JA. is it some other version the server requires besides the patch?

Note: it was while using x mod

Crow_Nest
12-26-2003, 12:46 PM
That means the server is using JA 1.00

gotcha8903
12-27-2003, 12:17 AM
if you are using the win32 dedicated server program, will it automatically use the patch if it is installed on your computer, or do you need another version?

phury
12-29-2003, 08:31 AM
you need the 1.11 dedicated win32 server program which separate from the original dedicated server program

you can get it from lucasfiles.com

gotcha8903
12-29-2003, 05:56 PM
thanks

Andy867
01-02-2004, 09:02 AM
You actually need both the v1.01 patch for the game and v1.01 update of the Dedicated server files.