PDA

View Full Version : Let's play...the AIDING game!


Ernil
01-03-2004, 09:55 PM
That's right. It's time.


This game is specifically for all of you out there that know disgusting amounts of information about the computer. This is your chance to shine in front of all of your admiring peers.


I've got this computer problem, see. And you guys all know about computers, so you have to help me.


I've got a Computer. (That's right) In this computer, there is a motherboard. For months now, I have been told that, on this motherboard, is a graphics card. This graphics card is the one that enables all of my silly little games to be played. This is the problem.

One friend of my fathers, also our "Computer Man," told us that the graphics card on our motherboard can not be shut off, meaning that I can't install my custom nicer graphics card that I was using on my last computer. I went with this information, until recently, I decided to try it out myself. I plugged the nice grapics card into the PCI slot, and WHALAA! it seemed to work. It seems that the custom grapics card over-ruled the one that was put in there in the factory, and automatically shut it off. The bad thing, though, is that I have some problems now. When my computer is booting up, the moniter doesn't get a signal from the computer until windows is fully booted up. This is not the same with the old graphics card. Another problem is that: and this is hard to explain: All of my icons were gone. With further investigation, I realised that they were all off to left side of my screen, at a place that I couldn't see them. My mouse could go back there, and drag them to the part of the screen that I can see, but there is still an unreachable part. All windows pop up in this unreachable part, and all games seem to play there too.

I have access to the menu that you can get to when your computer is booting up only when I'm using the old, crappy graphics card. When I do this, the information says that it is looking in the PCI slot for the graphics card. This is what I want, but I still don't know if the bad one is turned off, or what's going on. I'm lost, I'm confused, and I'm naked in the dark. Any suggestions?

Much love,



Ernil

DrMcCoy
01-03-2004, 10:14 PM
your windows seem to have switched to multimonitormode...
try pluging the vga-cable into the other grapiccard... the unseeable space should be on the other side...

the left space should be controlled by the "master" card and this is then the card generating the accellerated 3d stuff...

there will be some space at one side left, no matter were you plug the cable in, so you should think of buying another monitor and use both...
(or don't use the pci-card at all...)

Yufster
01-03-2004, 10:23 PM
Hilarious Situation.

YufsterChan: QUIT SWINGING ON THE AIM DOOR, *******
YufsterChan: Do you realize how much it hurts every time you swing on it?
YufsterChan: My volume is up way high
Ernil Pherianath: I have no idea what you're saying
Ernil Pherianath: I can't see this
Ernil Pherianath: see forums for more details
YufsterChan: Ha ha ha ha!
Ernil Pherianath: perhaps you said "hey"
Ernil Pherianath: or you said "I hope you've parished?"
Ernil Pherianath: but I'll never know
YufsterChan: Maybe I said **** YOU
Ernil Pherianath: i can't see theis half of the screen
Ernil Pherianath: there's no use in IMing me.
Ernil Pherianath: I can't see it
YufsterChan: HA HA HA
YufsterChan: BUT IT'S REALLY IMPORTANT
Ernil Pherianath: hey!
Ernil Pherianath: you're iming
YufsterChan: IT'S ABOUT TIM SCHAFER AND ME, GETTING MARRIED!
Ernil Pherianath: and guess what!
Ernil Pherianath: I cant see!
YufsterChan: WHAT? I CAN'T SEE YOU EITHER
Ernil Pherianath: are you starting conversation about my family?
Ernil Pherianath: well, we're all fine
Ernil Pherianath: thanks
Ernil Pherianath: my dog is still white
Ernil Pherianath: and I'm tall
Ernil Pherianath: since I can't see what I'm saying, I'll leave it down to my soul to seek the right keys
Ernil Pherianath: I am Gay, and Proud. I have sex with Mr Burger.

DrMcCoy
01-03-2004, 10:30 PM
wtf?

Ernil
01-03-2004, 10:31 PM
Whoa Whoa Whoa. McCoy. C'mon back.


Ok, I have no idea what you just said. At all.


Here's what I want you to do: Tell me exactly what things to do. I want to use one monitor with this new grapics card. Make it like a recipe:

EX

1) Put in 3 pints of F8.
2) 3 Shakes of Enter.


etc.

Get it? Your knowledge has me overwhelmed, and I don't understand the explinations. I'll rephrase the question to you: is there any way to make everything normal with the new grapics card?

EDIT: I have problems with what you said.

the unseeable space should be on the other side...

Lets make the unseeable space be nowhere.
the left space should be controlled by the "master" card
What left space? The part I cant see? Lets make that all go away, actually. I've got the start menu and my whole background on the part I can see, and seemily nothing except for everything I open on the part I can't see.there will be some space at one side left, no matter were you plug the cable in, so you should think of buying another monitor and use both...

What? What? Cable? Another Monitor? Does this one...suck? What?


You help is appreciated.

Much Love,
Ernil

DrMcCoy
01-03-2004, 10:42 PM
Originally posted by Ernil

[...] is there any way to make everything normal with the new grapics card?

depends on what you call "normal" :p

if the onboard-card really can't be switched off, you have one choice:

1. you can live with some space you can't see on one side...
2. (wait! ... two! two choices... (;))) you can buy another monitor and play/work/whatever with two monitors...


so...

at first, were did you plugped your monitorcable in?
in the pci-card or in that thing located at our mainboard?

the other is then the "master" card (because the invisible space is on the left)
if you plug the cable in the jack on that card, your monitor should get signal at poweron.

BUT:

there will be invisible space on the _right_ side then...

so you have two choices... (as mentioned above...)

hope that helped...

Ernil
01-03-2004, 10:51 PM
Um, I didn't plug a cord in anywhere. I...plugged a card into a PCI slot. That's bascially it. No cords, jacks, switches, or cables. Drat.

Edit: How exactly do you disable a video card?

DrMcCoy
01-03-2004, 10:57 PM
so you're pci-card overrules the onboard-card...
there is a cable running from your monitor to your tower. unplug it and plug it into the jack (or do you say "connector" to that thingy?) on the back of the pci-card.

an onboard graphicchip can (or not, depends on the mainboard) be disabled via a jumper and/or one/several bios-setting(s)...

Huz
01-03-2004, 11:02 PM
Listen, here's what McCoy was saying in a roundabout sort of way:

Windows has support for multiple monitors. If you have two graphics cards in your computer, it assumes you have a monitor attached to each one and will automatically activate this multi-monitor mode, spreading all your stuff across two monitors.

But here's the thing! Although you have two graphics cards (thanks to the one you can't turn off), you only have one monitor. Oh nos. The left-hand side of your desktop is therefore being handeld by the original graphics card (to which you don't have a monitor attached, see?) and the right-hand side is ending up on the new graphics card, being displayed by your one and only monitor.

Well, that made about as much sense as the original explanation. Whoops. I don't have to heart to erase it though, so onwards!

Are you using Windows XP? I can't vouch for other versions of Windows, but XP at least has some cunning options for handling multi-monitor madness. Right-click on your desktop, choose Properties, and go to the Settings tab. You should see an illustration of two monitors side-by-side. Click the 'Identify' button if you want, and that'll show you which monitor (1 or 2) you're really looking at. The one shown on the left doesn't really exist, Windows just thinks it does. Since you know better, you can click on the right-hand one and choose "Make this my primary monitor". This should make all your crap show up on this monitor first. Now you should be able to select the first monitor (the one on the left) and deselect 'Extend my desktop onto this monitor', and Windows won't try to use multi-monitor mode any more - you'll be back to having one monitor only. I think.

Obviously this doesn't fix your DOS-related problems, but at least your Windows experience should be a bit nicer. Hope that helps, anyway.

Huz
01-03-2004, 11:05 PM
Oh ho. In light of your reply which I've only just spotted:

Unplug your monitor cable from the old graphics outlet and stick it into the back of your shiny new graphics card.

You will then probably have the same problem, except it will be the right-hand side of your desktop that's invisible, rather than the left-hand side. You should still carry out the instructions from my previous post to deactivate multi-monitor mode, reversing left and right on the pretty little monitor illustration. Games tend to dislike multi-monitor mode, so although having an invisible expanse to the right might not seem like a big issue, it might cause you problems later on. Better safe than sorry.

DrMcCoy
01-03-2004, 11:08 PM
Originally posted by Huz

[xp-stuff]


interesting... i didn't know that, i'm using gnu/linux...

Huz
01-03-2004, 11:15 PM
Originally posted by DrMcCoy
interesting... i didn't know that, i'm using gnu/linux... Ah, a masochist. ;)

DrMcCoy
01-03-2004, 11:19 PM
so i'm a masochist because i'm running linux?
and ernil has a lot of problems... he runs... windows... and i don't have any problems with my system...

so who's the masochist?

:D

Ernil
01-03-2004, 11:23 PM
dont know what that is, but I'll bet I'm one.


PROBLEM!!!


When I right click and hit "properties" it brings up the properties page in the part of the screen I can't see. Damnit!

DrMcCoy
01-03-2004, 11:27 PM
Originally posted by Ernil
dont know what that is, but I'll bet I'm one.

From WordNet (r) 2.0 (August 2003) [wn]:

masochist

n : someone who obtains pleasure from receiving punishment [ant: {sadist}]


because i'm using linux, all i had to do to get this was
# dict masochist

:D :D :D

...

Huz
01-03-2004, 11:53 PM
Originally posted by Ernil
dont know what that is, but I'll bet I'm one.


PROBLEM!!!


When I right click and hit "properties" it brings up the properties page in the part of the screen I can't see. Damnit!

Ah. Hah.

Just to check - you do have the monitor cable connected to the back of the new graphics card, right?

OK then. Another thing you can try - you can disable the driver for the old graphics card in Windows. This should make Windows stop trying to use it. Right-click on the "My Computer" icon and access the Device Manager - it has a tab of its own in Win9x, and it's hidden away under the "Hardware" tab in XP. Under the "Display Adaptors" section, right-click on the name of your original graphics card - or rather, the one that you know isn't your shiny new one - and choose Disable. You'll have to reboot, but hopefully at the end of it Windows will forget about trying to use your old card.

Using Linux is still masochism though. ;) OK, OK, I'm joking. :P

Ernil
01-04-2004, 12:27 AM
Just to check - you do have the monitor cable connected to the back of the new graphics card, right?

No. And when I do, I get no signal.

Edit: ALMOST! I plugged it into the new card this time, and I could see windows as it was booting up. The loading page. Once it was fully loaded and was about to display the page, though, it lost any signal. Pah.

Another Edit: I've seen that "Turn this one off" page. I'm nervous about it, though, because my new graphics card isn't working correctly. If I turned that one off, and the new one didnt work, I would have no graphics and no way to turn it back on.

Huz
01-04-2004, 12:40 AM
Ah. That's a rather more fundamental problem then...

I can't help too much with that, at least not without going into lots of tedious detail about what the new graphics card actually is, what model your existing computer is, and other such exciting things... FWIW, there's probably something in your BIOS (the menu thing when you first boot up your system!) about which graphics card to initialise first, but you seem to say it's set properly already...

...plus I'm sure there are plenty of people around who know far more about hardware gubbins than I do. Good luck, anyway.

EDIT: Ah, OK. At least that shows it's working. I still think its Windows' multi-monitor support that's tripping you up. Windows may well be treating your new graphics card as a second monitor, one that isn't properly set up. I still don't know really what to do about it though - have a poke around the Video Display Troubleshooter thing. It might throw up some useful information.

Ernil
01-04-2004, 12:53 AM
my BIOS is being an ass. When I go in there, on the right side, where it gives information about the selection highlited, it says something similar to this on one of them:

"This setting is for changing the graphics card from .56 something to 1 something. It is also for shutting it down. Click the "Disable graphics card" option to shut it down"


There is a little list for me to pick .56 or 1, but nothing for me to pick on or off. Damn this problem!

Branik
01-04-2004, 06:40 AM
My advice would be to start from scratch and see if you could disable the onboard-graphics card with jumpers. Or hire a professional.:D

Maybe it's not the multi-monitor mode at all. I've got Win98SE and sometimes when it crashes while playing games it somehow changes the resolution, and I get a similar "non-showing" area as Ern mentioned. BUT, as he still hasn't said any specs about his system, this is just guessing.

Zoom Rabbit
01-04-2004, 08:40 AM
Have you tried getting a monitor with a bigger (http://www.dvdadept.com/images/products/pr35.jpg) screen?

:dozey:

The zen (http://www.clevelandart.org/images/museum/collect/asia/zen.jpg) approach: Your new video card is wiser and more transcendental in its approach to monitor display conceptualization (http://www.stanfordhospital.com/photos/a-z/neuro/images/head.jpg). In real life, it would be handy if everything happened right in the middle of your screen, where you could see it--but, of course, this isn't the case. Most things happen off your screen, where you can't see them or even be certain of their existance (http://www.treknology.8m.com/wormhole.gif). Your video card is merely applying this principle to your computer monitor viewing experience.

The official *Deleted* approach: Have you tried Mr. Hammer (http://www.aginsinn.com/tiles/warhammer.jpg)? Mr. Computer loses any argument to Mr. Hammer... :D

Yufster
01-04-2004, 09:28 PM
God. I was so close, so CLOSE to posting something remarkable and witty about Mr Hammer siding with Mr Computer, but I gave up trying to word it humorously and just decided to make yet ANOTHER post regarding Double Fine Productions and their excellent game, Psychonauts.

What am I? A stinkin' PR Person or something!?

Yufster
01-04-2004, 09:30 PM
God. I was so close, so CLOSE to posting something remarkable and witty about Mr Hammer siding with Mr Computer, but I gave up trying to word it humorously and just decided to make yet ANOTHER post regarding Double Fine Productions and their excellent game, Psychonauts.

What am I? A stinkin' PR Person or something!?

Ernil
01-04-2004, 10:26 PM
I took it to best buy, and they said it was something they could fix in 10 minutes. It took them over 3 hours.



I'm the master at screwing computers up.