PDA

View Full Version : I Need Help!!!!


PSyCo_SMurF
01-24-2004, 08:18 PM
I'm wanting to run a dedicated server on one of my computers and i don't know nothing about it. i have looked through the other posts and tired somethings but it won't work for some reason. I have a linksys router with a firewall built into it and a cable conection. What i really need is someone to tell me step by step how to start a dedicated server over the internet. i was told to get Jedi Runner and still the same problem. Any thoughts?

gotcha8903
01-24-2004, 10:58 PM
first get the ja dedicated server program from jk3files.com, im guessing you will be using the win32 version of it. then, enable your router to let information for ja to pass through (mine is automatic, so if you have a probelm here you need to find someone else). next, you need to configure your router. you will need to set it so that the ports 29070-29099 are forwarded to the pc you are running the server from. you then start the program, and it should work like that. theres a lot more you can do with a server though, but its best no to try to much at once.


are you going to run the server from one computer and play on another? and is this for the internet?

PSyCo_SMurF
01-26-2004, 04:27 AM
Yeah, i'm going to run a server on one and play on the other on the net. I got the server to work though my router (it did if for me.) now how do i get admin controls, and make it so people can use amdie, jetpack and so on... I also wanna know how to make the jawa normal size. Because in the server it's human size.

[UF]Picolo
01-26-2004, 04:55 AM
You must set rcon password at server config, then you can control server by rcon commands :)

Andy867
01-26-2004, 05:14 AM
You might want to check to make sure that the BLOCK WAN REQUEST is DISABLED under the Advanced-> Filter options or else people will connect but will constantly time out, since the router will prevent the connection.

PSyCo_SMurF
01-26-2004, 05:33 AM
where can i find a list of rcon commands?

PSyCo_SMurF
01-29-2004, 04:54 PM
Ok i got a good server running now, thanks for the help guys! but here is a list of my problems:

1 can't use my rcon password when useing xmod 2.5.0 (password is set) every time i try to login it says bad rconpassword.

2 lightining will only last for 2 seconds and does hella damage like 90 health point per .5 seconds but with shield it slowly drains it. same with sabers too.

3 when peoples saber hit together, it flashes a bright white light. can't see who your fighting when it happens.

4 how can i get emotes to work? and jetpack too

5 can't get my force recharge to go the way i want it. it is set to 0 and it still fills from 0 to 100 in 1/4 of sec.

6 what is the weapon number for melee and sabers? (don't know how to get melee into sever)

i tried changing thngs in my server.cfg but i see no effect.