PDA

View Full Version : Curse of Monkey Island Launcher


heatbag
02-22-2004, 07:41 PM
I can't get the Curse of Monkey Island Launcher to run the game with out the video being sped up.
I'm running the game on a windows 98 system and I followed the read me instructions to get the sound acceleration to to change between basic and advancred (? maybe its not advanced but you know the highest one) but on basic it still runs too fast.
What can I do?

Jake
02-23-2004, 02:09 AM
You can always try running the game in ScummVM, though it will be a little buggier than running the original game...

I'm sure benny will pop in here in the next day or so with a real solution to your problem, though, so I guess try ScummVM and other than that hang tight until real help arrives. ::

elTee
02-23-2004, 11:38 AM
Forgive me for being so ignorant - I don't know anything about Scumm VM and making LucasArts games work, so for all I know this isn't going to help you one bit. Or maybe you've tried this, or the CMI launcher changes something, I dunno.. but CMI works in Windows98, right?

bgbennyboy
02-23-2004, 12:47 PM
Yeah it does, without problems for most people.

Heatbag: Changing the acceleration level is a fix for Windows 2000/XP systems really. If it doesnt work for you there isnt really much I can suggest other than to use ScummVM like Jake says.

heatbag
02-23-2004, 06:14 PM
Thanks for the help.
What I had done anyway was start using scummvm to play anyway.
Just wanted to see if there was a way for a complete fix.
Thanks anyway.