PDA

View Full Version : Leviathan elevator lockup


narfblat
02-26-2004, 07:09 AM
When I use the elevator to travel to the bridge, the game autosaves and then it kicks me out of the game. To get to the bridge, I just load the autosave and it has no problems.:rolleyes:

poc301
05-05-2004, 10:20 AM
I ran into this exact problem last night. But for me, it won't let me load the autosave! Every time I try to use the elevator it crashes. Every time I try to load the autosave it crashes.

Any suggestions from anyone?

poc301
05-14-2004, 12:54 PM
I think I figured this issue out.

The same thing happened to me again after I began a new game. Crashed as soon as I activated the elevator.

The only thing that let me get by is turning ALL the graphics options to their absolute lowest setting, and then activating the elevator.

Frost22
06-09-2004, 10:55 AM
my problem is almost the same. i am on the leviathon, but my game crashes every time i go to use the computer to unlock the equipment storage and the aft cells (i'm assuming that's where my team is being held). I tried escaping the ship using a few different characters, tried disabling all backround running programs, and i tried lowering my graphics down as far as they go, and it still crashes. any other suggestions? I'm running the latest patch.

khawk
07-06-2004, 07:26 AM
I one's got a really weird bug on the leviathan. Just before the bridge I saw my own character walking through space. Then it returned just before the spacewalk. I did the spacewalk on my own again. Bastila and Carth were in there good outfit but I was still in my spacewalking suit. Then I confronted Saul Karath and the Dark Jedi in my Space suit. HAHAHAHAHAHA! Time to reload a savegame. It worked.

Mono_Giganto
07-23-2004, 04:29 PM
Mine crashes whenever I use the elevator to go to the Hangar, but I think it's a mod.