PDA

View Full Version : Game will not run past intro movie! Help?


felix_da_cat
03-06-2004, 10:57 PM
It runs the intro movie perfect. Then, once the game starts, it is unplayable (choppy way past belief) then freezes all together.

I have dropped all graphics down as low as I can, in-game, and diabled grass, shadows, etc.

my GeForce2 64M driver is up-to-date, and I have recently flashed the latest BIOS...and the game is updated completely.

Thanks for any/all help


Here is the swinfo:


[SWKotOR]
ReportDateTime=3/6/2004 5:44:15 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v1.03.514077
Game Install Location = C:\\ Games\\ LucasArts\\ SWKotOR\\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600
Service Pack=None
Status=Pass

[SwapFiles]
c:\\pagefile.sys=768

[CPU]
CPUCount=1
CPUSpeed=1700
CPUFamily=15
CPUModel=1
CPUStepping=2
CPUVendor=Intel
CPUName= Intel(R) Pentium(R) 4 CPU 1.70GHz
Status=Pass

[Memory]
RAM=512
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=40.29GB
E: (NTFS), UNICODE=16.95GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\\,X:\\
Drives = LITE-ON LTR-52327S,LITE-ON LTR-52327S,LITE-ON LTR-52327S,LITE-ON LTR-52327S,LITE-ON LTR-52327S,MITSUMI CR-48X8TE

[Video]
Video Card Name = NVIDIA GeForce2 MX/MX 400
Video Memory=64
Desktop Resolution = 1024x768x32 @ 85Hz
DirectX = DirectX 9.0b (4.09.00.0902)
OpenGL Version=1.4.1
OpenGL Vendor = NVIDIA Corporation
OpenGL Renderer = GeForce2 MX/AGP/SSE2
NVidia Driver=6.14.10.5303
Vid Card Status = Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name = Creative Audigy Audio Processor (WDM)
Status=Pass


;Game Options from swkotor.ini

[Sound Options]
Sound Init=0
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=100
Force Software=0
EAX=3
Disable Sound=0
Number 3D Voices=16
Number 2D Voices=24
Environment Effects Level=0.60
2D3D Bias=1.50
Environment Effects=1
Environment Effects Nonstreaming=1
Environment Effects Streaming=1

[Game Options]
GUIsInScreenShot=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Hide InGame GUI=0
Use Small Fonts=0
Keyboard Camera Deceleration = 2000.000000
Keyboard Camera Acceleration = 500.000000
Keyboard Camera DPS = 200.000000
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=42
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
Reverse Minigame YAxis=0
Combat Movement=1
Enable Tooltips=1
Difficulty Level=1
TooltipDelay Sec=1.000000
Memory Access=1
Memory Level=1
Disable Movies=0

[Movies Shown]
Movie 0=16
Movie 1=0
Movie 2=0
Movie 3=0
Movie 4=0
Movie 5=0
Movie 6=0
Movie 7=0
Movie 8=0
Movie 9=0
Movie10=0

[Alias]
HD0=.\\
OVERRIDE= .\\Override
TEMP=.\\Temp
MODULES= .\\Modules
LOGS=.\\Logs
LOCALVAULT= .\\ LocalVault
DMVAULT= .\\ DMVault
SERVERVAULT= .\\ ServerVault
STREAMMUSIC= .\\ StreamMusic
TEMPCLIENT= .\\ Tempclient
SAVES=. \\saves
CURRENTGAME= .\\currentgame
TEXTUREPACKS= .\\texturepacks
STREAMWAVES= .\\StreamWaves

[Graphics Options]
V-Sync=1
Anisotropy=1
Frame Buffer=0
Anti Aliasing=0
Texture Quality=0
Emitters=1
Grass=0
Soft Shadows=0
Shadows=0
Brightness=57
EnableH ardware Mouse=1
FullScreen=1
RefreshRate=85
Width=800
Height=600

[Autopause Options]
Mine Sighted=1
End Of Combat Round=1
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[config]
firstrun=0

Thanks

-Eddie

clocs
03-08-2004, 09:53 AM
disable the movies in the game configuration in the launcher.

The game switches from your actually video mode (e.g. 1024*768) into 640*480, and that requires time and space. If you disable the movies, it will skip it and the game should continue. And don't worry about the movies you'll miss, they aren' so important to understand the game.