PDA

View Full Version : Which version of ScummVM to use?


snugnun
03-22-2004, 10:20 AM
I was looking at the ScummVM site's compatability lists and am confused. They say that Version 6 is the latest stable release but then the list gives a version number to be used with a specific game.

Should I always try to use the most recent build provided by LQE or should I use Version 6 for all games that are listed as such (and any games that require less than version 6)?

And for games such as Full Throttle and The Dig that are listed with version 7, should I always try to use the most recent build with that or should I play it with Ver 6 (which is the stable version)? And why provide two different lists if you're going to give version numbers next to the game titles anyway?

Thanks in advance for any help!

Ender
03-22-2004, 10:59 AM
The version number is the version of the OFFICIAL LucasArts interpreter used by the original.

It has nothing to do with which version of ScummVM to use. 0.6.0 is fine even for Scumm V8 games :)