PDA

View Full Version : RRRaaawwwrrr! Game stopping Issue!


SkyKnight
04-15-2004, 07:16 AM
Hello everyone, I hope someone can help with this problem. I have just escaped the Leviathan and after the cut scene with the main character having a discussion about your formal self. After the scene is over it throws me into the Ebon Hawk crew quarters and no apparent way out! The normal exit leaving the room is there but the other side is all blacken out. I can run around the tiny room with no problems but can not leave. There is also a selectable object on the floor titled "CutStart" but does nothing when selected. I ran into this problem once before but was able to get around it by using the "Return to Ebon Hawk" option on the map screen but this time it has no effect. Any help would be much appreciated. I have tried reloading an old save file numerous times to get by this point but to no good, I am now officially stuck in the game and can not progress forward.

pascalneder009
04-15-2004, 08:23 AM
Then why don't you contact lucasarts?

SkyKnight
04-16-2004, 04:31 AM
I am currently in the process of exchanging emails with the tech support trying to resolve the issue; I just thought someone who reads these boards might have had a similar problem and an answer.....

Silverdawn
05-09-2004, 06:01 AM
Originally posted by pascalneder009
Then why don't you contact lucasarts?

My friend, this is a Technical Support forum. This is made for these kind of posts. Unfortunately, I don't have an answer to your problem... Did you try taking your saves into a seperate directory, reinstall the game and put the saved games back in? Are you working on the latest patch?