PDA

View Full Version : Huge Issue


Quisor
04-24-2004, 05:03 PM
KOTOR used to run fine on my computer, even when I had a geForce 2 MX 100 (yes, that's a 32mb card). Now that I have a Radeon 9800 Pro, it should run even better, right? Yeah, it used to. Now it just comes up with a "Star Wars: Knights of the Old Republic has encountered a problem and needs to close." window, just before I get to the main menu.

System specs:
2GHz P4 CPU
60GB HD
768mb hardware RAM, but
about 5gb virtual memory
ATI Radeon 9800 Pro w/ 128mb
AND, what probably causes the problem, I have the Omega drivers installed for the Radeon. Omega drivers are custom drivers some dude made, they usually work great.
Help?

[EDIT] I was using three mods, but I took them out of the Override folder and it still crashed, before anyone asks about mod info.

Jackel
04-26-2004, 10:52 AM
witht hat much hardware RAM you shouldnt need more then a gig of virtual memory , hell im running 512 megs ram and have 768 as the max and min for my virtual ram ..

first Q , what is the driver number of the omega driver ? 4.3 ? 4.4 ?

what about your sound card ? got the latest drivers ?

go to your KOTOR folder and run the swconfig.exe file , when it appears select "scan hardware" , once its run , select detailed report and then select "save report" look for any problems the config has with your set up , ie yellow or red dots next to the items

Prime
05-03-2004, 01:34 PM
Have you installed the latest patches? IIRC there was an initial issue with some Radeon cards. Check bioware.com for more...

Quisor
05-10-2004, 06:35 PM
Wow. Thanks for your replies--a few minutes after I posted this, I went into config (from the launcher) and it told me my drivers were "out of date". Not really, they were based on the Cataclyst 4.4, but what the hell. I went over to the ATI website, and got me some official drivers. Works like a charm, now. Thanks.