PDA

View Full Version : File accociations


lauser
04-28-2004, 10:50 AM
I know this is a little off topic but I thought I would post here in case anyone else has encountered this:


I need to know why windows will not accociate my shader files with NOTEPAD. I had a friend get rid of some virus crap on this comp yesterday. And now for some reason I can't get windows to open shader files with NOTEPAD. If I can't do this I can't put them into a PK3 file and complete a map. I can open it it Wordpad but then the shader wont work. It HAS to be NOTEPAD or I'm screwed.

Fracman
04-28-2004, 12:50 PM
1. Shaders saved with Wordpad work as well (at least using Win NT/2k)... just make sure you save the shader as plain text file and not as .wri or .doc :p
2. check the file association of the explorer (somewhere in the options, file types or so) if really there is notepad
3. if not, reassign .shader with notepad:
open explorer,
select a .shader file,
press & hold the SHIFT key and click on it with the right mouse key,
select "Open with...", in the popup that opens (may take a while) check the box "open always with selected application"
and select Notepad
Click apply, and ok / close.
4. double-click on the shader file... does it open in Notepad?

If this did not help... you may check the registry, but thats never a good idea unless you know exactly what you do there...

jon_hill987
04-28-2004, 01:59 PM
have a look in folder options on the file types tab, you can add more assotiations maualy.