PDA

View Full Version : Problem with trueview.


AIVAS
05-08-2004, 08:57 PM
I have the beta of ojpbasic with trueview, I put that as well as the trueview.cfg file in my base folder, and not only does it not function, but it messes up several other things as well (like not being able to select saber defense)

Now I am terrible at modding, and a lot of people would love just to have first person saber. I was thinking, that if you could (and if it's even possible) you could, release a seperate mod with trueview that could be used on unpure servers.

razorace
05-08-2004, 11:02 PM
Well, I'm not going to do that for you, sorry. However, if you can talk someone else into doing it, go for it.

In theory Basic should be runnable on unpure servers without changing anything. You'd probably just have to load the mod first or place it in the base folder.

And you're going to have be more specific with the problems, what do you mean by saber defense not being selectable?

AIVAS
05-29-2004, 02:43 PM
Originally posted by razorace
Well, I'm not going to do that for you, sorry. However, if you can talk someone else into doing it, go for it.

In theory Basic should be runnable on unpure servers without changing anything. You'd probably just have to load the mod first or place it in the base folder.

And you're going to have be more specific with the problems, what do you mean by saber defense not being selectable?

Sorry, been unable to get to this forum for a while.

I put the items that I said into my base, and log onto an unpure server. A few of the force powers are greyed out, as if disabled. Which might be on the server, might not have been, I don't know. But one thing, was the saber defense text was there, but there were no point slots to click, meaning that I effectivley could not select saber defense. and in addition to that, pressing first person would not work, therefore trueview didn't fuction either.

Ok, Who do you reccomend I try to talk into the idea? And if nothing Eese, I'll wait for the next full release of basic, (with trueview I hope) and see if that works.

razorace
05-29-2004, 11:02 PM
Well, my guess is that the server had some wierd settings or you had some conflicting mod since we've done nothing to the areas you discribed.

As for getting someone else to do it. I have no clue. Maybe try the editting requests forum.

AIVAS
05-30-2004, 08:41 PM
Originally posted by razorace
Well, my guess is that the server had some wierd settings or you had some conflicting mod since we've done nothing to the areas you discribed.

As for getting someone else to do it. I have no clue. Maybe try the editting requests forum.

You meean the dead forum? Ahh, I'll try it. I was thinking you meant someone on the OJP team, that's why I asked you who I should talk to.

When a specific nonpure server comes up, I'll try loading the mod first, then the mod tht server runs, then try loading the mod, then forcing connection to that server via /connect, then I'll try putting the beta basic and trueview.cfg in my base and doing it if niether of those work.

razorace
05-30-2004, 10:38 PM
Well, if the server is running another client side mod, OJP Basic will not work

AIVAS
06-05-2004, 03:02 PM
Originally posted by razorace
Well, if the server is running another client side mod, OJP Basic will not work

Ahh, I see.

So much for plan A.

*begins writing plan B, whicch invlves kidnapping and torturing several mod-team members to include truview in their mods*