PDA

View Full Version : EFMI CRASH-Help!


alansagan
05-09-2004, 03:38 PM
In EFMI ACT II when I first set sail to Jambalaya Island, the game asks for disk 2, I insert it and then the screen that comes up is all messed up! It looks likes a Childs drawing (2 dimensional ) and all the characters have disappeared, the sound also turns off. I think what I am seeing is a background screen that the animators/programmers use for layout or masking. I read about turning off all sound before the ship sets sail and I did this but it still doesn't work. Any ideas?
(My 3.5 year old loves this game!)
Thanks
Alan
FYI I have installed patch 1.1
I have Windows 98SE, 450 MHZ Pentium processor 128 MB memory, 8G hard drive with 1,5 gigs left, used full install for EFMI

Joshi
05-09-2004, 04:00 PM
The problems your computer, unfortunately, it's too slow to run the game properly (I had the same problem).

the best thing you can do is find little trick to makle your computer faster than it already is (although it'll only be a little bit harder)

For a start, windows uses a lot of free space on your hard drive in order to move things around and whatnot and eventually run properly. If you haven't got that much space on your drive then it takes longer for windows to run properly so try freeing up some space on the HD. Also make sure no other programs are running at the same time as the game, close down everything, including the internet and any internet related programs. Infact completely disconnect from the internet if possible. That way you can shut down any virus checkers you have (based on the fact that you probably trust the game and you won't have anything coming in from the internet)

If all else fails, find a better computer to play it on, change the disc at the right time and then save the game right after changing discs (or as soon after as possible) find the savegame file, put it onto sdisc, put it onto your computer in the right directory, then just start playing from, there (completely bypassing the change of discs which is probably your main problem)

I hope this has helped (all in all you may want to try the second option first and it may be quicker, but just for referance in the future, the other tips can come in handy)

alansagan
05-09-2004, 04:01 PM
It seems with more research that this bug is still unresolved. Can anyone send me a saved game that sarts from this point?
Thanks
Alan
To get my email address removes the X's from: XgaiaXjewelryX@hotmail.com

alansagan
05-09-2004, 04:30 PM
Thanks for the reply; I cleaned up my hard drive so I now have 3 gigs. Unfortunately didn't help. I did try mounting disk 2 on a virtual CD drive to eliminate mechanical problems. Still had the same problem. I think the saved game will be the thing. This computer has an older version of Windows SE and I wonder if this is the problem. FYI going to OPENGL didn't do anything.

alansagan
05-09-2004, 06:19 PM
Solved. Just uninstalled and reinstalled. Some files that it needed were noth there! Go figure how that happened