PDA

View Full Version : Server Problems


PhantomXtreem
05-17-2004, 12:21 PM
Hello,

I have recently been having problems making a home side server. I have to PCs that can easily handle the game, and good DSL/Cables Connections. I use JaPlusV1.9a For my Mod, and JaWinDed32 1.011 for the server. I follow all the rules to set up a server as i been told. Place the mod in the gamedata file, then place JaWinDed32 1.011 in the game data file. I put the needed command in the target file text box{in propeties of the Jawinded32 file and at the end} + set fs_game japlus + exec server2.cfg + set net_port 29071

Now this is were my problem starts. I start the server program. It loads fine. I go to load my server on the other Pc and that loads in fine. BUt this is the problem its only a local server, so my Fellow clan members and clan leader can not play, we badly need this server up for the time being.

Does anyone know what the problem is? DO i need to open a port on my router{Dont know how to do, it was suggested to me} or is there something im doing wrong.... Please someone help me.

Thank You

TK-8252
05-17-2004, 01:20 PM
Dedicated Server (http://www.lucasforums.com/forumdisplay.php?s=&daysprune=30&forumid=334)

You'll get better help there.

PhantomXtreem
05-17-2004, 02:08 PM
Why do you think i posted here?

TK-8252
05-17-2004, 02:25 PM
Because you didn't know that the Dedicated Server support forum exists... :confused:

Alegis
05-17-2004, 03:13 PM
theres lots of useful information in that forum

remember that if you host within the game itll only be lan. Dedicated servers are for internet. You can host a game without any problems with a router, the only difference is the port. You can forward the port though but for JA its not necissary...With the different port theyll have to search for it by name (or for players in it) and not by directly connecting to the ip

Amidala from Chop Shop
05-17-2004, 05:08 PM
This is most likely a firewall\router problem and it has been discussed many many many many many many many many many times, which is why TK suggested the Dedicated Server forum.

And as I have stated before many many many many many times, if you have a technical question, use the forum Search function before posting your question as it is likely that it has already been asked and answered many many many many many times.

Sorry if we seem impatient, but the game has been out for eight months and we have been seeing and answering these same questions over and over and over again because people don't use the Search function.

Don't know what terms to use? Try firewall, router, and\or port.

PhantomXtreem
05-17-2004, 05:55 PM
Ok so, were is this dedicated forum, and were is the help aread in htis forum.......thanx in advance

Kurgan
05-17-2004, 06:22 PM
Originally posted by TK-8252
Dedicated Server (http://www.lucasforums.com/forumdisplay.php?s=&daysprune=30&forumid=334)

You'll get better help there.

Here's the Technical Help Forum (http://www.lucasforums.com/forumdisplay.php?s=&forumid=159) if that doesn't solve your problem(s).

There's a sticky thread right at the top of the Tech Help forum that is dedicated to Dedicated Server questions as well.